Thu, 09 Jul 2020 00:14:49 UTC

Information for RPM xmlsec1-gnutls-1.2.19-3.fc21.x86_64.rpm

ID4674262
Namexmlsec1-gnutls
Version1.2.19
Release3.fc21
Epoch
Archx86_64
SummaryGNUTls crypto plugin for XML Security Library
DescriptionGNUTls plugin for XML Security Library provides GNUTls based crypto services for the xmlsec library.
Build Time2013-12-14 12:00:45 GMT
Size40,460
843e2584af9a2657d16b9290a52cbabd
LicenseMIT
Buildrootf21-build-1941533-342077
Provides
libxmlsec1-gnutls.so.1()(64bit)
xmlsec1-gnutls = 1.2.19-3.fc21
xmlsec1-gnutls(x86-64) = 1.2.19-3.fc21
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libgcrypt.so.11()(64bit)
libgcrypt.so.11(GCRYPT_1.2)(64bit)
libgnutls.so.28()(64bit)
libgnutls.so.28(GNUTLS_1_4)(64bit)
libgpg-error.so.0()(64bit)
libltdl.so.7()(64bit)
libm.so.6()(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxmlsec1-gcrypt.so.1()(64bit)
libxmlsec1-gnutls.so.1()(64bit)
libxmlsec1.so.1()(64bit)
libxslt.so.1()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
xmlsec1(x86-64) = 1.2.19-3.fc21
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib64/libxmlsec1-gnutls.so27
/usr/lib64/libxmlsec1-gnutls.so.127
/usr/lib64/libxmlsec1-gnutls.so.1.2.19111,424
Component of
1 through 6 of 6
Buildroot descending sort Created State
f21-build-2064962-378867 2014-04-23 16:37:01 expired
f21-build-2048010-373397 2014-04-03 22:32:58 expired
f21-build-2028015-368111 2014-03-14 16:48:38 expired
f21-build-2024262-367063 2014-03-11 02:12:47 expired
f21-build-1986321-356257 2014-01-31 21:32:41 expired
f21-build-1986245-356253 2014-01-31 21:11:21 expired