Mon, 14 Oct 2019 20:10:01 UTC

Information for RPM coreutils-6.10-13.fc9.src.rpm

ID490797
Namecoreutils
Version6.10
Release13.fc9
Epoch
Archsrc
SummaryThe GNU core utilities: a set of tools commonly used in shell scripts
DescriptionThese are the GNU core utilities. This package is the combination of the old GNU fileutils, sh-utils, and textutils packages.
Build Time2008-03-17 11:49:06 GMT
Size3850781
8a121d45b47f3a29a92ce659f1320a14
LicenseGPLv3+
Buildrootdist-f9-build-161078-26737
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf >= 2.58
automake >= 1.10.1
bison
gettext
libacl-devel
libselinux-devel >= 1.25.6-1
lzma
pam-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
texinfo >= 4.3
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
coreutils-4.5.3-langinfo.patch793
coreutils-4.5.3-sysinfo.patch1767
coreutils-5.2.1-runuser.patch10748
coreutils-6.10-configuration.patch1085
coreutils-6.10-manpages.patch1483
coreutils-6.10-verbose.patch7437
coreutils-6.10.tar.lzma3746908
coreutils-DIR_COLORS3874
coreutils-DIR_COLORS.256color4860
coreutils-DIR_COLORS.xterm3599
coreutils-chgrp.patch308
coreutils-colorls.csh1080
coreutils-colorls.sh1100
coreutils-dddoubleclose.patch1621
coreutils-getfacl-exit-code.patch783
coreutils-getgrouplist.patch2408
coreutils-i18n.patch101508
coreutils-overflow.patch331
coreutils-pam.patch12103
coreutils-runuser-l.pamd105
coreutils-runuser.pamd143
coreutils-selinux.patch41521
coreutils-setsid.patch2972
coreutils-split-pam.patch2373
coreutils-su-l.pamd137
coreutils-su.pamd487
coreutils.spec39667
sh-utils-1.16-paths.patch715
sh-utils-2.0.11-dateman.patch561
Component of No Buildroots