Tue, 31 Jan 2023 11:08:01 UTC

Information for RPM nodejs-jscoverage-0.3.8-2.el6.noarch.rpm

ID5004966
Namenodejs-jscoverage
Version0.3.8
Release2.el6
Epoch
Archnoarch
SummaryA JavaScript coverage tool for Node.js and browser development
DescriptionA JavaScript coverage tool for Node.js and browser development.
Build Time2014-05-10 14:23:47 GMT
Size14.14 KB
bb523d129730567c3450d7a87e87af62
LicenseMIT
Buildrootdist-6E-epel-build-2080949-384465
Provides
nodejs-jscoverage = 0.3.8-2.el6
npm(jscoverage) = 0.3.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/env
nodejs(engine) >= 0.8
npm(optimist) >= 0.4
npm(optimist) < 1
npm(uglify-js) >= 1.3
npm(uglify-js) < 1.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/bin/jscoverage47.00 B
/usr/lib/node_modules/jscoverage4.00 KB
/usr/lib/node_modules/jscoverage/bin4.00 KB
/usr/lib/node_modules/jscoverage/bin/jscoverage778.00 B
/usr/lib/node_modules/jscoverage/index.js8.25 KB
/usr/lib/node_modules/jscoverage/lib4.00 KB
/usr/lib/node_modules/jscoverage/lib/instrument.js7.22 KB
/usr/lib/node_modules/jscoverage/lib/jscoverage.js2.14 KB
/usr/lib/node_modules/jscoverage/lib/patch.js5.93 KB
/usr/lib/node_modules/jscoverage/node_modules4.00 KB
/usr/lib/node_modules/jscoverage/node_modules/optimist30.00 B
/usr/lib/node_modules/jscoverage/node_modules/uglify-js33.00 B
/usr/lib/node_modules/jscoverage/package.json1.00 KB
/usr/share/doc/nodejs-jscoverage-0.3.84.00 KB
/usr/share/doc/nodejs-jscoverage-0.3.8/LICENSE1.12 KB
/usr/share/doc/nodejs-jscoverage-0.3.8/README.md2.31 KB
Component of No Buildroots