Thu, 14 Nov 2019 21:12:47 UTC

Information for RPM alsa-plugins-pulseaudio-1.0.16-4.fc9.x86_64.rpm

ID501077
Namealsa-plugins-pulseaudio
Version1.0.16
Release4.fc9
Epoch
Archx86_64
SummaryAlsa to PulseAudio backend
DescriptionThis plugin allows any program that uses the ALSA API to access a PulseAudio sound daemon. In other words, native ALSA applications can play and record sound across a network. There are two plugins in the suite, one for PCM and one for mixer control.
Build Time2008-03-25 08:55:48 GMT
Size36110
019da83189e507cea1da3d7cfe9e899b
LicenseLGPLv2+
Buildrootdist-f9-build-164467-27350
Provides
alsa-plugins-pulseaudio = 1.0.16-4.fc9
config(alsa-plugins-pulseaudio) = 1.0.16-4.fc9
libasound_module_ctl_pulse.so()(64bit)
libasound_module_pcm_pulse.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(alsa-plugins-pulseaudio) = 1.0.16-4.fc9
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpulse.so.0()(64bit)
libpulse.so.0(PULSE_0)(64bit)
pulseaudio
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/etc/alsa/pulse-default.conf537
/usr/lib64/alsa-lib/libasound_module_ctl_pulse.so22080
/usr/lib64/alsa-lib/libasound_module_pcm_pulse.so24192
/usr/share/doc/alsa-plugins-pulseaudio-1.0.164096
/usr/share/doc/alsa-plugins-pulseaudio-1.0.16/COPYING26430
/usr/share/doc/alsa-plugins-pulseaudio-1.0.16/COPYING.GPL17992
/usr/share/doc/alsa-plugins-pulseaudio-1.0.16/README-pulse1427
Component of No Buildroots