Mon, 21 Oct 2019 14:42:06 UTC

Information for RPM ConsoleKit-libs-0.4.5-8.fc21.i686.rpm

ID5080575
NameConsoleKit-libs
Version0.4.5
Release8.fc21
Epoch
Archi686
SummaryConsoleKit libraries
DescriptionThis package contains libraries and a PAM module for interacting with ConsoleKit.
Build Time2014-06-06 22:43:04 GMT
Size19832
9d3304b70361c38c95ae1b48cb5a36bb
LicenseMIT
Buildrootf21-build-2108549-392781
Provides
ConsoleKit-libs = 0.4.5-8.fc21
ConsoleKit-libs(x86-32) = 0.4.5-8.fc21
libck-connector.so.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
dbus >= 0.90
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libck-connector.so.0
libdbus-1.so.3
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpam.so.0(LIBPAM_EXTENSION_1.0)
pam
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/lib/security/pam_ck_connector.so10436
/usr/lib/libck-connector.so.024
/usr/lib/libck-connector.so.0.0.014560
/usr/share/man/man8/pam_ck_connector.8.gz1077
Component of
1 through 5 of 5
Buildroot descending sort Created State
f21-build-2286553-411589 2014-08-17 15:34:40 expired
f22-build-2286548-411591 2014-08-17 15:34:20 expired
f22-build-2286546-411591 2014-08-17 15:34:15 expired
f21-build-2286500-411589 2014-08-17 15:30:41 expired
f21-build-2182441-399623 2014-07-08 00:22:47 expired