Mon, 18 Nov 2019 16:49:13 UTC

Information for RPM maliit-framework-gtk2-0.94.2-5.fc22.armv7hl.rpm

ID5285837
Namemaliit-framework-gtk2
Version0.94.2
Release5.fc22
Epoch
Archarmv7hl
SummaryInput method module for GTK+ 2 based on Maliit framework
DescriptionInput method module for GTK+ 2 based on Maliit framework.
Build Time2014-07-22 18:30:17 GMT
Size17960
08a93395232cdac3e5b7cd79439e07d0
LicenseLGPLv2
Buildrootf22-build-2203946-404017
Provides
libim-maliit.so
maliit-framework-gtk2 = 0.94.2-5.fc22
maliit-framework-gtk2(armv7hl-32) = 0.94.2-5.fc22
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libQtCore.so.4
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgdk-x11-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libmaliit-glib.so.0
libpango-1.0.so.0
maliit-framework(armv7hl-32) = 0.94.2-5.fc22
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/gtk-2.0/2.10.0/immodules/libim-maliit.so23460
Component of No Buildroots