Tue, 19 Nov 2019 21:31:36 UTC

Information for RPM maliit-framework-gtk2-0.94.2-5.fc22.x86_64.rpm

ID5285842
Namemaliit-framework-gtk2
Version0.94.2
Release5.fc22
Epoch
Archx86_64
SummaryInput method module for GTK+ 2 based on Maliit framework
DescriptionInput method module for GTK+ 2 based on Maliit framework.
Build Time2014-07-22 18:19:59 GMT
Size19248
c31ca7d174f262f90cde510085416fe3
LicenseLGPLv2
Buildrootf22-build-2203948-404017
Provides
libim-maliit.so()(64bit)
maliit-framework-gtk2 = 0.94.2-5.fc22
maliit-framework-gtk2(x86-64) = 0.94.2-5.fc22
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
libQtCore.so.4()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgdk-x11-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libmaliit-glib.so.0()(64bit)
libpango-1.0.so.0()(64bit)
maliit-framework(x86-64) = 0.94.2-5.fc22
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/gtk-2.0/2.10.0/immodules/libim-maliit.so28584
Component of No Buildroots