Sun, 15 Dec 2019 08:02:43 UTC

Information for RPM globus-gsi-callback-devel-5.5-1.el7.ppc64.rpm

ID5591951
Nameglobus-gsi-callback-devel
Version5.5
Release1.el7
Epoch
Archppc64
SummaryGlobus Toolkit - Globus GSI Callback Library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gsi-callback-devel package contains: Globus GSI Callback Library Development Files
Build Time2014-09-15 12:42:41 GMT
Size10760
a84806840c83aca7e184e33e4421f665
LicenseASL 2.0
Buildrootepel7-build-2374895-418862
Provides
globus-gsi-callback-devel = 5.5-1.el7
globus-gsi-callback-devel(ppc-64) = 5.5-1.el7
pkgconfig(globus-gsi-callback) = 5.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-common-devel(ppc-64) >= 15
globus-gsi-callback(ppc-64) = 5.5-1.el7
globus-gsi-cert-utils-devel(ppc-64) >= 8
globus-gsi-openssl-error-devel(ppc-64) >= 2
globus-gsi-proxy-ssl-devel(ppc-64) >= 4
globus-gsi-sysconfig-devel(ppc-64) >= 5
globus-openssl-module-devel(ppc-64) >= 3
libglobus_gsi_callback.so.0()(64bit)
libglobus_oldgaa.so.0()(64bit)
openssl-devel(ppc-64)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-ssl) >= 4
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-openssl-module) >= 3
pkgconfig(openssl) >= 0.9.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/globus/globus_gsi_callback.h8892
/usr/include/globus/globus_gsi_callback_constants.h3163
/usr/lib64/libglobus_gsi_callback.so31
/usr/lib64/libglobus_oldgaa.so25
/usr/lib64/pkgconfig/globus-gsi-callback.pc442
Component of
1 through 34 of 34
Buildroot descending sort Created State
epel7-build-2606639-433221 2014-11-14 11:49:57 expired
epel7-build-2574132-431282 2014-11-07 10:22:53 expired
epel7-build-2571779-431106 2014-11-06 15:47:07 expired
epel7-build-2571654-431092 2014-11-06 15:10:38 expired
epel7-build-2571584-431092 2014-11-06 14:52:00 expired
epel7-build-2552726-430273 2014-11-03 09:37:02 expired
epel7-build-2552719-430273 2014-11-03 09:25:25 expired
epel7-build-2534426-429016 2014-10-28 23:05:53 expired
epel7-build-2529810-428879 2014-10-28 08:41:21 expired
epel7-build-2529408-428879 2014-10-28 06:42:54 expired
epel7-build-2529352-428879 2014-10-28 06:38:15 expired
epel7-build-2529293-428879 2014-10-28 06:28:57 expired
epel7-build-2529272-428879 2014-10-28 06:23:58 expired
epel7-build-2529196-428879 2014-10-28 06:10:26 expired
epel7-build-2529082-428879 2014-10-28 05:51:11 expired
epel7-build-2529015-428879 2014-10-28 05:45:21 expired
epel7-build-2528937-428839 2014-10-28 05:36:30 expired
epel7-build-2528826-428839 2014-10-28 05:24:18 expired
epel7-build-2528783-428839 2014-10-28 05:17:16 expired
epel7-build-2528725-428839 2014-10-28 05:09:39 expired
epel7-build-2528665-428839 2014-10-28 05:02:38 expired
epel7-build-2527697-428738 2014-10-27 23:20:15 expired
epel7-build-2527479-428738 2014-10-27 22:15:24 expired
epel7-build-2527415-428738 2014-10-27 22:07:21 expired
epel7-build-2527261-428738 2014-10-27 21:45:23 expired
epel7-build-2527136-428738 2014-10-27 21:14:47 expired
epel7-build-2526953-428738 2014-10-27 20:51:49 expired
epel7-build-2526879-428738 2014-10-27 20:33:16 expired
epel7-build-2526789-428738 2014-10-27 20:14:42 expired
epel7-build-2526689-428738 2014-10-27 20:03:32 expired
epel7-build-2526550-428738 2014-10-27 19:50:39 expired
epel7-build-2526505-428738 2014-10-27 19:43:12 expired
epel7-build-2526412-428738 2014-10-27 19:30:00 expired
epel7-build-2526372-428738 2014-10-27 19:21:46 expired