Wed, 16 Oct 2019 09:07:46 UTC

Information for RPM docker-io-vim-1.4.1-5.fc22.x86_64.rpm

ID5876509
Namedocker-io-vim
Version1.4.1
Release5.fc22
Epoch
Archx86_64
Summaryvim syntax highlighting files for docker
DescriptionThis package installs vim syntax highlighting files for docker.
Build Time2015-01-13 19:39:01 GMT
Size24008
5c3c1b9a8fe6c9e15df8927c89d7eafd
LicenseASL 2.0
Buildrootf22-build-2811374-444780
Provides
docker-io-vim = 1.4.1-5.fc22
docker-io-vim(x86-64) = 1.4.1-5.fc22
docker-vim = 1.4.1-5.fc22
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
docker-io = 1.4.1-5.fc22
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vim
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/share/vim/vimfiles/doc/dockerfile.txt436
/usr/share/vim/vimfiles/ftdetect/dockerfile.vim57
/usr/share/vim/vimfiles/syntax/dockerfile.vim619
Component of No Buildroots