Fri, 03 Apr 2020 11:55:49 UTC

Information for RPM gnome-libs-1:1.4.2-9.fc9.ppc.rpm

ID590642
Namegnome-libs
Version1.4.2
Release9.fc9
Epoch1
Archppc
SummaryThe main GNOME1 libraries
DescriptionGNOME (GNU Network Object Model Environment) is a user-friendly set of GUI applications and desktop tools to be used in conjunction with a window manager for the X Window System. The gnome-libs package includes libraries that are needed to run GNOME 1 applications.
Build Time2008-05-28 13:32:40 GMT
Size1,238,464
1b41710cef425940fa471a5111c3c5da
LicenseLGPLv2+ and BSD with advertising and (LGPLv2+ and BSD with advertising)
Buildrootdist-f9-build-196608-34213
Provides
config(gnome-libs) = 1:1.4.2-9.fc9
gnome-libs = 1:1.4.2-9.fc9
libart_lgpl.so.2
libdb.so.2
libdb.so.2(GLIBC_2.0)
libgnome.so.32
libgnomesupport.so.0
libgnomeui.so.32
libgnorba.so.27
libgnorbagtk.so.0
libgtkxmhtml.so.1
libzvt.so.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
config(gnome-libs) = 1:1.4.2-9.fc9
libICE.so.6
libIIOP.so.0
libORBit.so.0
libORBitCosNaming.so.0
libORBitutil.so.0
libSM.so.6
libX11.so.6
libXext.so.6
libXi.so.6
libXpm.so.4
libart_lgpl.so.2
libaudiofile.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdb.so.2
libdb.so.2(GLIBC_2.0)
libdl.so.2
libesd.so.0
libgdk-1.2.so.0
libgdk_imlib.so.1
libglib-1.2.so.0
libgmodule-1.2.so.0
libgnome.so.32
libgnomesupport.so.0
libgnomeui.so.32
libgnorba.so.27
libgnorbagtk.so.0
libgtk-1.2.so.0
libgtkxmhtml.so.1
libjpeg.so.62
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpng.so.2
libutil.so.1
libutil.so.1(GLIBC_2.0)
libz.so.1
libzvt.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
utempter
xdg-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 122 >>>
Name ascending sort Size
/etc/gnome4,096
/etc/gnome/gtkrc1,713
/etc/gnome/gtkrc.el1,920
/etc/gnome/gtkrc.eo1,924
/etc/gnome/gtkrc.he2,101
/etc/gnome/gtkrc.hy2,085
/etc/gnome/gtkrc.iso885922,044
/etc/gnome/gtkrc.iso885952,044
/etc/gnome/gtkrc.ja1,871
/etc/gnome/gtkrc.ka_GE.georgianacademy2,121
/etc/gnome/gtkrc.ka_GE.georgianps2,126
/etc/gnome/gtkrc.ko3,043
/etc/gnome/gtkrc.ru1,836
/etc/gnome/gtkrc.th2,346
/etc/gnome/gtkrc.tr1,922
/etc/gnome/gtkrc.uk2,038
/etc/gnome/gtkrc.vi_VN.tcvn2,029
/etc/gnome/gtkrc.vi_VN.viscii2,017
/etc/gnome/gtkrc.zh_CN1,965
/etc/gnome/gtkrc.zh_TW.Big51,892
/etc/mime-magic36,823
/etc/mime-magic.dat99,960
/etc/paper.config595
/etc/sound4,096
/etc/sound/events4,096
/etc/sound/events/gnome.soundlist5,800
/etc/sound/events/gtk-events.soundlist3,562
/usr/bin/db1_dump1857,052
/usr/bin/dns-helper9,008
/usr/bin/gconfigger10,100
/usr/bin/gnome-bug16,137
/usr/bin/gnome-dump-metadata10,176
/usr/bin/gnome-gen-mimedb10,380
/usr/bin/gnome-moz-remote23,316
/usr/bin/gnome-name-service38,576
/usr/bin/gnome_segv13,804
/usr/bin/goad-browser18,176
/usr/bin/loadshlib10,280
/usr/bin/new-object12
/usr/lib/libart_lgpl.so.220
/usr/lib/libart_lgpl.so.2.2.076,416
/usr/lib/libdb.so.211
/usr/lib/libdb1.so.269,916
/usr/lib/libgnome.so.3218
/usr/lib/libgnome.so.32.4.3138,304
/usr/lib/libgnomesupport.so.024
/usr/lib/libgnomesupport.so.0.0.028,752
/usr/lib/libgnomeui.so.3221
/usr/lib/libgnomeui.so.32.14.11,171,348
/usr/lib/libgnorba.so.2719
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-f9-build-426793-70882 2009-04-13 18:07:47 expired