Sat, 13 Aug 2022 01:03:23 UTC

Information for RPM gstreamer1-vaapi-0.5.9-3.el7.src.rpm

ID5945238
Namegstreamer1-vaapi
Version0.5.9
Release3.el7
Epoch
Archsrc
SummaryGStreamer plugins to use VA API video acceleration
Description A collection of GStreamer plugins to let you make use of VA API video acceleration from GStreamer applications. Includes elements for video decoding, display, encoding and post-processing using VA API (subject to hardware limitations).
Build Time2015-02-04 19:06:32 GMT
Size1.26 MB
80b118cd5aa3d13a9ee0a321c494c20d
LicenseLGPLv2+
Buildrootepel7-build-2903664-451486
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2-devel >= 2.28
gstreamer1-devel >= 1.0.0
gstreamer1-plugins-bad-free-devel >= 1.0.0
gstreamer1-plugins-base-devel >= 1.0.0
libGL-devel
libdrm-devel
libudev-devel
libva-devel >= 1.1.0
libvpx-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
gstreamer-vaapi-0.5.9.tar.bz21.26 MB
gstreamer1-vaapi.spec3.72 KB
Component of No Buildroots