Mon, 14 Oct 2019 13:47:28 UTC

Information for RPM rubygem-atk-devel-2.2.5-1.fc23.i686.rpm

ID6212740
Namerubygem-atk-devel
Version2.2.5
Release1.fc23
Epoch
Archi686
SummaryRuby/ATK development environment
DescriptionHeader files and libraries for building a extension library for the rubygem-atk
Build Time2015-04-29 07:03:46 GMT
Size11784
2c58c913f7fe72727997cb0858ae8503
LicenseLGPLv2
Buildrootf23-build-3266722-477972
Provides
pkgconfig(ruby-atk) = 2.16.0
ruby-atk-devel = 2.2.5-1.fc23
rubygem-atk-devel = 2.2.5-1.fc23
rubygem-atk-devel(x86-32) = 2.2.5-1.fc23
Obsoletes
ruby-atk-devel < 0.90.7-1.999
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
atk-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby-devel
rubygem-atk = 2.2.5-1.fc23
rubygem-glib2-devel >= 2.2.5
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/pkgconfig/ruby-atk.pc83
/usr/lib/ruby/vendor_ruby/rbatk.h1637
/usr/lib/ruby/vendor_ruby/rbatkversion.h679
Component of No Buildroots