Wed, 23 Oct 2019 08:42:11 UTC

Information for RPM rubygem-activesupport-1:4.2.2-1.fc23.src.rpm

ID6487152
Namerubygem-activesupport
Version4.2.2
Release1.fc23
Epoch1
Archsrc
SummarySupport and utility classes used by the Rails framework
DescriptionUtility library which carries commonly used classes and goodies from the Rails framework
Build Time2015-06-22 08:18:49 GMT
Size431645
64d6f136c46e0d383157280664260237
LicenseMIT
Buildrootf23-build-3561400-494880
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rubygem(bigdecimal)
rubygem(builder)
rubygem(dalli)
rubygem(i18n) >= 0.6.9
rubygem(i18n) < 1.0
rubygem(minitest) >= 5.0.0
rubygem(mocha)
rubygem(rack)
rubygem(thread_safe)
rubygem(tzinfo) >= 1.1
rubygem(tzinfo) < 2.0
rubygems-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
activesupport-4.2.1-run-out-of-rails-git.patch1456
activesupport-4.2.2-tests.tgz134555
activesupport-4.2.2.gem329728
activesupport-add-bigdecimal-dependency.patch804
activesupport-tests-fix.patch322
rubygem-activesupport.spec8811
Component of No Buildroots