Fri, 21 Feb 2020 06:07:00 UTC

Information for RPM pam_ssh_agent_auth-0.9.3-6.5.fc22.x86_64.rpm

ID6662710
Namepam_ssh_agent_auth
Version0.9.3
Release6.5.fc22
Epoch
Archx86_64
SummaryPAM module for authentication with ssh-agent
DescriptionThis package contains a PAM module which can be used to authenticate users using ssh keys stored in a ssh-agent. Through the use of the forwarding of ssh-agent connection it also allows to authenticate with remote ssh-agent instance. The module is most useful for su and sudo service stacks.
Build Time2015-08-14 11:03:54 GMT
Size212,968
46213cbce3cc994d6b14a9ad2362bb41
LicenseBSD
Buildrootf22-build-3828489-510929
Provides
pam_ssh_agent_auth = 0.9.3-6.5.fc22
pam_ssh_agent_auth(x86-64) = 0.9.3-6.5.fc22
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcrypt.so.1()(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libnss3.so()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libutil.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/security/pam_ssh_agent_auth.so356,832
/usr/share/licenses/pam_ssh_agent_auth4,096
/usr/share/licenses/pam_ssh_agent_auth/OPENSSH_LICENSE16,000
/usr/share/man/man8/pam_ssh_agent_auth.8.gz3,191
Component of No Buildroots