Wed, 19 Feb 2020 04:07:43 UTC

Information for RPM openssh-cavs-6.9p1-5.fc22.i686.rpm

ID6662723
Nameopenssh-cavs
Version6.9p1
Release5.fc22
Epoch
Archi686
SummaryCAVS tests for FIPS validation
DescriptionThis package contains test binaries and scripts to make FIPS validation easier. Now contains CTR and KDF CAVS test driver.
Build Time2015-08-14 11:03:38 GMT
Size249,080
107e7f49469f2a1e19c6558268de823a
LicenseBSD
Buildrootf22-build-3828490-510929
Provides
openssh-cavs = 6.9p1-5.fc22
openssh-cavs(x86-32) = 6.9p1-5.fc22
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/env
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcrypt.so.1
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libfipscheck.so.1
liblber-2.4.so.2
libldap-2.4.so.2
libnsl.so.1
libresolv.so.2
libutil.so.1
libz.so.1
openssh = 6.9p1-5.fc22
perl(IPC::Open2)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/libexec/openssh/ctr-cavstest78,656
/usr/libexec/openssh/ssh-cavs436,536
/usr/libexec/openssh/ssh-cavs_driver.pl5,393
Component of No Buildroots