Fri, 18 Oct 2019 18:27:44 UTC

Information for RPM ConsoleKit-x11-0.2.11-0.2008.07.21.2.fc10.ppc.rpm

ID673373
NameConsoleKit-x11
Version0.2.11
Release0.2008.07.21.2.fc10
Epoch
Archppc
SummaryX11-requiring add-ons for ConsoleKit
DescriptionConsoleKit contains some tools that require Xlib to be installed, those are in this separate package so server systems need not install X. Applications (such as xorg-x11-xinit) and login managers (such as gdm) that need to register their X sessions with ConsoleKit needs to have a Requires: for this package.
Build Time2008-07-21 18:41:37 GMT
Size23495
81f2492db4443ab765c41f9c59de995c
LicenseGPLv2+
Buildrootdist-f10-build-226704-40416
Provides
ConsoleKit-x11 = 0.2.11-0.2008.07.21.2.fc10
ConsoleKit-x11(ppc-32) = 0.2.11-0.2008.07.21.2.fc10
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ConsoleKit = 0.2.11-0.2008.07.21.2.fc10
libX11
libX11.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.4)
libglib-2.0.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/libexec/ck-collect-session-info21944
/usr/libexec/ck-get-x11-display-device22384
/usr/libexec/ck-get-x11-server-pid12428
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-f10-build-227311-40500 2008-07-22 20:49:26 expired
dist-f10-build-227137-40488 2008-07-22 18:07:41 expired