Sun, 09 Aug 2020 17:14:15 UTC

Information for RPM PackageKit-browser-plugin-1.0.10-1.fc23.i686.rpm

ID6787584
NamePackageKit-browser-plugin
Version1.0.10
Release1.fc23
Epoch
Archi686
SummaryBrowser Plugin for PackageKit
DescriptionThe PackageKit browser plugin allows web sites to offer the ability to users to install and update packages from configured repositories using PackageKit.
Build Time2015-09-21 12:38:48 GMT
Size27,830
4659bfa240bf23d7c8c916a3a3075f0b
LicenseGPLv2+ and LGPLv2+
Buildrootf23-gnome-4066163-525489
Provides
PackageKit-browser-plugin = 1.0.10-1.fc23
PackageKit-browser-plugin(x86-32) = 1.0.10-1.fc23
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
PackageKit-glib(x86-32) = 1.0.10-1.fc23
gtk2
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libnspr4.so
libpackagekit-glib2.so.18
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libplc4.so
libplds4.so
libpthread.so.0
libsqlite3.so.0
mozilla-filesystem
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/mozilla/plugins/packagekit-plugin.so43,912
Component of No Buildroots