Thu, 07 Jul 2022 17:05:18 UTC

Information for RPM nodejs-depd-1.1.0-1.fc23.noarch.rpm

ID6892144
Namenodejs-depd
Version1.1.0
Release1.fc23
Epoch
Archnoarch
SummaryNodeJS library for displaying deprecation messages to users
DescriptionThis library allows you to display deprecation messages to your users. This library goes above and beyond with deprecation warnings by introspection of the call stack (but only the bits that it is interested in).
Build Time2015-10-09 20:02:30 GMT
Size16.83 KB
96bb4d5ab8608b0ab3e345db9231e961
LicenseMIT
Buildrootf23-build-4176899-533966
Provides
nodejs-depd = 1.1.0-1.fc23
npm(depd) = 1.1.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
nodejs
nodejs(engine) >= 0.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/node_modules/depd4.00 KB
/usr/lib/node_modules/depd/index.js10.28 KB
/usr/lib/node_modules/depd/lib4.00 KB
/usr/lib/node_modules/depd/lib/browser4.00 KB
/usr/lib/node_modules/depd/lib/browser/index.js1.48 KB
/usr/lib/node_modules/depd/lib/compat4.00 KB
/usr/lib/node_modules/depd/lib/compat/buffer-concat.js506.00 B
/usr/lib/node_modules/depd/lib/compat/callsite-tostring.js2.17 KB
/usr/lib/node_modules/depd/lib/compat/event-listener-count.js337.00 B
/usr/lib/node_modules/depd/lib/compat/index.js1.54 KB
/usr/lib/node_modules/depd/package.json895.00 B
/usr/share/doc/nodejs-depd4.00 KB
/usr/share/doc/nodejs-depd/History.md1.80 KB
/usr/share/doc/nodejs-depd/Readme.md9.90 KB
/usr/share/licenses/nodejs-depd4.00 KB
/usr/share/licenses/nodejs-depd/LICENSE1.07 KB
Component of No Buildroots