Thu, 22 Aug 2019 18:26:34 UTC

Information for RPM kf5-ktexteditor-5.15.0-2.fc23.armv7hl.rpm

ID6900263
Namekf5-ktexteditor
Version5.15.0
Release2.fc23
Epoch
Archarmv7hl
SummaryKDE Frameworks 5 Tier 3 with advanced embeddable text editor
DescriptionKTextEditor provides a powerful text editor component that you can embed in your application, either as a KPart or using the KF5::TextEditor library (if you need more control). The text editor component contains many useful features, from syntax highlighting and automatic indentation to advanced scripting support, making it suitable for everything from a simple embedded text-file editor to an advanced IDE.
Build Time2015-10-13 15:51:53 GMT
Size3340902
bb6423c61db411337c2a662b3025dfcb
LicenseLGPLv2+
Buildrootf23-kde-4197411-535231
Provides
config(kf5-ktexteditor) = 5.15.0-2.fc23
kf5-ktexteditor = 5.15.0-2.fc23
kf5-ktexteditor(armv7hl-32) = 5.15.0-2.fc23
libKF5TextEditor.so.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(kf5-ktexteditor) = 5.15.0-2.fc23
kf5-filesystem >= 5.15.0
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libKF5Archive.so.5
libKF5Auth.so.5
libKF5Bookmarks.so.5
libKF5Codecs.so.5
libKF5Completion.so.5
libKF5ConfigCore.so.5
libKF5ConfigGui.so.5
libKF5ConfigWidgets.so.5
libKF5CoreAddons.so.5
libKF5GuiAddons.so.5
libKF5I18n.so.5
libKF5IconThemes.so.5
libKF5ItemViews.so.5
libKF5JobWidgets.so.5
libKF5KIOCore.so.5
libKF5KIOFileWidgets.so.5
libKF5KIOWidgets.so.5
libKF5Parts.so.5
libKF5Service.so.5
libKF5Solid.so.5
libKF5SonnetCore.so.5
libKF5SonnetUi.so.5
libKF5TextEditor.so.5
libKF5TextWidgets.so.5
libKF5WidgetsAddons.so.5
libKF5XmlGui.so.5
libQt5Core.so.5
libQt5DBus.so.5
libQt5Gui.so.5
libQt5Network.so.5
libQt5PrintSupport.so.5
libQt5Script.so.5
libQt5Widgets.so.5
libQt5Xml.so.5
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgit2.so.23
libm.so.6
libm.so.6(GLIBC_2.4)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.9)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 401 >>>
Name ascending sort Size
/etc/xdg/katemoderc192
/etc/xdg/kateschemarc4728
/etc/xdg/katesyntaxhighlightingrc6327
/usr/lib/libKF5TextEditor.so.526
/usr/lib/libKF5TextEditor.so.5.15.03080688
/usr/lib/qt5/plugins/kf5/parts/katepart.so14588
/usr/share/doc/kf5-ktexteditor4096
/usr/share/doc/kf5-ktexteditor/README.md1767
/usr/share/katepart54096
/usr/share/katepart5/script4096
/usr/share/katepart5/script/commands4096
/usr/share/katepart5/script/commands/emmet.js7236
/usr/share/katepart5/script/commands/jumpMatchingIndent.js2029
/usr/share/katepart5/script/commands/quickcoding.js4765
/usr/share/katepart5/script/commands/utils.js20379
/usr/share/katepart5/script/files4096
/usr/share/katepart5/script/files/quickcoding4096
/usr/share/katepart5/script/files/quickcoding/cpp4096
/usr/share/katepart5/script/files/quickcoding/cpp/a.template457
/usr/share/katepart5/script/files/quickcoding/cpp/c.template282
/usr/share/katepart5/script/indentation4096
/usr/share/katepart5/script/indentation/ada.js30481
/usr/share/katepart5/script/indentation/cmake.js33335
/usr/share/katepart5/script/indentation/cppstyle.js101542
/usr/share/katepart5/script/indentation/cstyle.js30792
/usr/share/katepart5/script/indentation/haskell.js12428
/usr/share/katepart5/script/indentation/latex.js2499
/usr/share/katepart5/script/indentation/lilypond.js4264
/usr/share/katepart5/script/indentation/lisp.js3776
/usr/share/katepart5/script/indentation/lua.js10108
/usr/share/katepart5/script/indentation/pascal.js56330
/usr/share/katepart5/script/indentation/python.js5528
/usr/share/katepart5/script/indentation/replicode.js529
/usr/share/katepart5/script/indentation/ruby.js10165
/usr/share/katepart5/script/indentation/xml.js6379
/usr/share/katepart5/script/libraries4096
/usr/share/katepart5/script/libraries/cmake_indenter_config.js1222
/usr/share/katepart5/script/libraries/cursor.js2682
/usr/share/katepart5/script/libraries/documentcursor.js5172
/usr/share/katepart5/script/libraries/emmet4096
/usr/share/katepart5/script/libraries/emmet/editor_interface.js6633
/usr/share/katepart5/script/libraries/emmet/lib.js397450
/usr/share/katepart5/script/libraries/range.js3049
/usr/share/katepart5/script/libraries/string.js3178
/usr/share/katepart5/script/libraries/underscore.js40966
/usr/share/katepart5/script/libraries/utils.js5943
/usr/share/katepart5/syntax12288
/usr/share/katepart5/syntax/4dos.xml48729
/usr/share/katepart5/syntax/abap.xml8642
/usr/share/katepart5/syntax/abc.xml5040
Component of
1 through 18 of 18
Buildroot descending sort Created State
f23-build-4387762-546007 2015-11-11 20:08:19 expired
f23-kde-4350302-544026 2015-11-06 11:38:43 expired
f23-kde-4349519-543960 2015-11-06 08:19:46 expired
f23-kde-4333183-543279 2015-11-04 02:28:40 expired
f23-kde-4303310-541846 2015-10-30 06:08:02 expired
f23-kde-4297806-541482 2015-10-29 12:53:38 expired
f23-kde-4205588-536227 2015-10-14 19:35:51 expired
f23-kde-4205252-536204 2015-10-14 18:33:42 expired
f23-kde-4205245-536204 2015-10-14 18:33:27 expired
f23-kde-4205243-536204 2015-10-14 18:32:10 expired
f23-kde-4205238-536204 2015-10-14 18:31:53 expired
f23-kde-4205233-536204 2015-10-14 18:31:45 expired
f23-kde-4205231-536204 2015-10-14 18:31:42 expired
f23-kde-4205229-536204 2015-10-14 18:31:25 expired
f23-kde-4205169-536190 2015-10-14 18:15:39 expired
f23-kde-4205151-536190 2015-10-14 18:12:52 expired
f23-kde-4204834-536149 2015-10-14 16:42:58 expired
f23-kde-4204731-536127 2015-10-14 16:22:14 expired