Tue, 30 Nov 2021 00:41:30 UTC

Information for RPM krb5-libs-1.6.3-16.fc10.ppc64.rpm

ID695738
Namekrb5-libs
Version1.6.3
Release16.fc10
Epoch
Archppc64
SummaryThe shared libraries used by Kerberos 5.
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2008-08-05 18:13:05 GMT
Size838,637
fa27c1bc612a9329b18cd3170880350c
LicenseMIT
Buildrootdist-f10-build-235134-42599
Provides
config(krb5-libs) = 1.6.3-16.fc10
db2.so.0()(64bit)
db2.so.0(HIDDEN)(64bit)
db2.so.0(db2_0_MIT)(64bit)
krb5-libs = 1.6.3-16.fc10
krb5-libs(ppc-64) = 1.6.3-16.fc10
libdes425.so.3()(64bit)
libdes425.so.3(HIDDEN)(64bit)
libdes425.so.3(des425_3_MIT)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkadm5clnt.so.5()(64bit)
libkadm5clnt.so.5(HIDDEN)(64bit)
libkadm5clnt.so.5(kadm5clnt_5_MIT)(64bit)
libkadm5srv.so.5()(64bit)
libkadm5srv.so.5(HIDDEN)(64bit)
libkadm5srv.so.5(kadm5srv_5_MIT)(64bit)
libkdb5.so.4()(64bit)
libkdb5.so.4(HIDDEN)(64bit)
libkdb5.so.4(kdb5_4_MIT)(64bit)
libkrb4.so.2()(64bit)
libkrb4.so.2(HIDDEN)(64bit)
libkrb4.so.2(krb4_2_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes
krb5-configs
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
config(krb5-libs) = 1.6.3-16.fc10
grep
libc.so.6()(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcom_err.so.2()(64bit)
libdes425.so.3()(64bit)
libdes425.so.3(des425_3_MIT)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkadm5clnt.so.5()(64bit)
libkadm5srv.so.5()(64bit)
libkdb5.so.4()(64bit)
libkdb5.so.4(kdb5_4_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkrb4.so.2()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.3)(64bit)
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
sh-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 43 of 43
Name ascending sort Size
/etc/krb5.conf608
/usr/kerberos4,096
/usr/kerberos/man4,096
/usr/kerberos/man/man14,096
/usr/kerberos/man/man1/kerberos.1.gz1,961
/usr/kerberos/man/man1/tmac.doc.gz14,621
/usr/kerberos/man/man54,096
/usr/kerberos/man/man5/.k5login.5.gz776
/usr/kerberos/man/man5/krb5.conf.5.gz6,938
/usr/kerberos/share4,096
/usr/kerberos/share/examples4,096
/usr/kerberos/share/examples/krb54,096
/usr/kerberos/share/examples/krb5/kdc.conf362
/usr/kerberos/share/examples/krb5/krb5.conf786
/usr/kerberos/share/examples/krb5/services.append1,493
/usr/kerberos/share/gnats4,096
/usr/kerberos/share/gnats/mit99
/usr/lib64/krb54,096
/usr/lib64/krb5/plugins4,096
/usr/lib64/krb5/plugins/kdb4,096
/usr/lib64/krb5/plugins/kdb/db2.so150,208
/usr/lib64/krb5/plugins/libkrb54,096
/usr/lib64/krb5/plugins/preauth4,096
/usr/lib64/libdes425.so.316
/usr/lib64/libdes425.so.3.017,248
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2248,392
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.0173,040
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1208,088
/usr/lib64/libkadm5clnt.so.519
/usr/lib64/libkadm5clnt.so.5.1112,872
/usr/lib64/libkadm5srv.so.518
/usr/lib64/libkadm5srv.so.5.1139,608
/usr/lib64/libkdb5.so.414
/usr/lib64/libkdb5.so.4.054,648
/usr/lib64/libkrb4.so.214
/usr/lib64/libkrb4.so.2.0151,984
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3892,576
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.152,848
Component of
Page:
1 through 50 of 17395 >>>
Buildroot descending sort Created State
dist-f10-build-422429-70262 2009-04-07 20:19:24 expired
dist-f10-build-422400-70262 2009-04-07 19:51:29 expired
dist-f10-build-422378-70262 2009-04-07 19:46:13 expired
dist-f10-build-422289-70262 2009-04-07 19:13:53 expired
dist-f10-build-422269-70262 2009-04-07 19:08:31 expired
dist-f10-build-422258-70262 2009-04-07 19:04:07 expired
dist-f10-build-422227-70262 2009-04-07 18:22:32 expired
dist-f10-build-422213-70262 2009-04-07 18:21:19 expired
dist-f10-build-422191-70262 2009-04-07 18:18:32 expired
dist-f10-build-422096-70247 2009-04-07 16:13:49 expired
dist-f10-build-422085-70247 2009-04-07 16:07:23 expired
dist-f10-build-422073-70247 2009-04-07 16:02:45 expired
dist-f10-build-422069-70247 2009-04-07 16:02:00 expired
dist-f10-build-422031-70247 2009-04-07 15:45:05 expired
dist-f10-build-422014-70247 2009-04-07 15:37:01 expired
dist-f10-build-421998-70247 2009-04-07 15:22:56 expired
dist-f10-build-421939-70233 2009-04-07 14:33:41 expired
dist-f10-build-421916-70233 2009-04-07 14:06:17 expired
dist-f10-build-421908-70233 2009-04-07 14:03:56 expired
dist-f10-build-421873-70233 2009-04-07 13:47:37 expired
dist-f10-build-421836-70163 2009-04-07 13:23:11 expired
dist-f10-build-421817-70163 2009-04-07 13:11:12 expired
dist-f10-build-421795-70163 2009-04-07 12:51:17 expired
dist-f10-build-421786-70163 2009-04-07 12:49:15 expired
dist-f10-build-421771-70163 2009-04-07 12:27:48 expired
dist-f10-build-421715-70163 2009-04-07 11:27:34 expired
dist-f10-build-421701-70163 2009-04-07 11:22:19 expired
dist-f10-build-421689-70163 2009-04-07 11:11:54 expired
dist-f10-build-421684-70163 2009-04-07 11:05:16 expired
dist-f10-build-421662-70163 2009-04-07 10:41:47 expired
dist-f10-build-421658-70163 2009-04-07 10:40:22 expired
dist-f10-build-421628-70163 2009-04-07 10:27:33 expired
dist-f10-build-421594-70163 2009-04-07 09:24:05 expired
dist-f10-build-421542-70163 2009-04-07 08:53:40 expired
dist-f10-build-421490-70163 2009-04-07 07:12:10 expired
dist-f10-build-421473-70163 2009-04-07 07:09:51 expired
dist-f10-build-421470-70163 2009-04-07 07:09:33 expired
dist-f10-build-421402-70163 2009-04-07 04:59:29 expired
dist-f10-build-421399-70163 2009-04-07 04:57:12 expired
dist-f10-build-421369-70154 2009-04-07 03:58:30 expired
dist-f10-build-421306-70109 2009-04-07 00:33:01 expired
dist-f10-build-421263-70109 2009-04-06 22:58:28 expired
dist-f10-build-421251-70109 2009-04-06 22:32:35 expired
dist-f10-build-421172-70072 2009-04-06 21:21:24 expired
dist-f10-build-421007-70072 2009-04-06 18:21:58 expired
dist-f10-build-420971-70053 2009-04-06 17:40:50 expired
dist-f10-build-420890-70053 2009-04-06 14:50:10 expired
dist-f10-build-420874-69765 2009-04-06 14:13:13 expired
dist-f10-build-420861-69765 2009-04-06 14:11:37 expired
dist-f10-build-420858-69765 2009-04-06 14:09:37 expired