Wed, 20 Nov 2019 06:07:31 UTC

Information for RPM globus-authz-devel-3.11-1.el6.i686.rpm

ID7022583
Nameglobus-authz-devel
Version3.11
Release1.el6
Epoch
Archi686
SummaryGlobus Toolkit - Globus authz library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-authz-devel package contains: Globus authz library Development Files
Build Time2015-11-25 15:54:19 GMT
Size7520
140d4d01d00829051188230d20b6451b
LicenseASL 2.0
Buildrootdist-6E-epel-build-4483980-550168
Provides
globus-authz-devel = 3.11-1.el6
globus-authz-devel(x86-32) = 3.11-1.el6
pkgconfig(globus-authz) = 3.11
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-authz(x86-32) = 3.11-1.el6
globus-authz-callout-error-devel(x86-32) >= 2
globus-callout-devel(x86-32) >= 2
globus-common-devel(x86-32) >= 15
globus-gsi-sysconfig-devel(x86-32) >= 5
globus-gssapi-gsi-devel(x86-32) >= 9
libglobus_authz.so.0
pkgconfig(globus-authz-callout-error) >= 2
pkgconfig(globus-callout) >= 2
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-gssapi-gsi) >= 9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/globus_gsi_authz.h2923
/usr/lib/libglobus_authz.so25
/usr/lib/pkgconfig/globus-authz.pc366
Component of
1 through 14 of 14
Buildroot descending sort Created State
dist-6E-epel-build-5642855-604853 2016-05-19 18:22:41 expired
dist-6E-epel-build-5642157-604808 2016-05-19 17:03:56 expired
dist-6E-epel-build-5520447-601083 2016-05-06 07:51:42 expired
dist-6E-epel-build-5518419-601042 2016-05-06 02:48:03 expired
dist-6E-epel-build-5518362-601042 2016-05-06 02:46:21 expired
dist-6E-epel-build-5490568-600123 2016-05-02 13:47:26 expired
dist-6E-epel-build-5490065-599994 2016-05-02 12:50:14 expired
dist-6E-epel-build-5489655-599994 2016-05-02 12:03:39 expired
dist-6E-epel-build-5489367-599994 2016-05-02 11:28:38 expired
dist-6E-epel-build-5489262-599994 2016-05-02 11:17:57 expired
dist-6E-epel-build-5489033-599994 2016-05-02 10:43:34 expired
dist-6E-epel-build-4766290-568971 2016-01-13 12:17:32 expired
dist-6E-epel-build-4765684-568866 2016-01-13 10:56:09 expired
dist-6E-epel-build-4731422-566397 2016-01-08 08:49:51 expired