Fri, 17 Sep 2021 23:30:59 UTC

Information for RPM polkit-0.113-5.fc24.x86_64.rpm

ID7337395
Namepolkit
Version0.113
Release5.fc24
Epoch
Archx86_64
SummaryAn authorization framework
Descriptionpolkit is a toolkit for defining and handling authorizations. It is used for allowing unprivileged processes to speak to privileged processes.
Build Time2016-02-05 01:17:51 GMT
Size126,394
1e9eaf6617596d66618fb9de26cde76a
LicenseLGPLv2+
Buildrootf24-build-4945187-577920
Provides
PolicyKit = 0.11
polkit = 0.113-5.fc24
polkit(x86-64) = 0.113-5.fc24
polkit-desktop-policy = 0.103
polkit-js-engine = 0.113-5.fc24
Obsoletes
PolicyKit <= 0.10
polkit < 0.113-3
polkit-desktop-policy < 0.103
polkit-js-engine < 0.110-4
Conflicts
polkit-gnome < 0.97
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
dbus
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libexpat.so.1()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libmozjs-17.0.so()(64bit)
libmozjs-17.0.so(mozjs_17.0)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
polkit-libs(x86-64) = 0.113-5.fc24
polkit-pkla-compat
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/etc/dbus-1/system.d/org.freedesktop.PolicyKit1.conf638
/etc/pam.d/polkit-1155
/etc/polkit-14,096
/etc/polkit-1/rules.d4,096
/etc/polkit-1/rules.d/50-default.rules326
/usr/bin/pkaction15,352
/usr/bin/pkcheck23,560
/usr/bin/pkexec23,560
/usr/bin/pkttyagent15,304
/usr/lib/polkit-14,096
/usr/lib/polkit-1/polkit-agent-helper-115,352
/usr/lib/polkit-1/polkitd116,400
/usr/lib/systemd/system/polkit.service172
/usr/share/dbus-1/system-services/org.freedesktop.PolicyKit1.service130
/usr/share/doc/polkit4,096
/usr/share/doc/polkit/COPYING25,387
/usr/share/doc/polkit/NEWS36,686
/usr/share/doc/polkit/README1,328
/usr/share/locale/cs/LC_MESSAGES/polkit-1.mo4,979
/usr/share/locale/da/LC_MESSAGES/polkit-1.mo1,618
/usr/share/man/man1/pkaction.1.gz981
/usr/share/man/man1/pkcheck.1.gz2,134
/usr/share/man/man1/pkexec.1.gz2,883
/usr/share/man/man1/pkttyagent.1.gz1,477
/usr/share/man/man8/polkit.8.gz8,115
/usr/share/man/man8/polkitd.8.gz985
/usr/share/polkit-14,096
/usr/share/polkit-1/actions4,096
/usr/share/polkit-1/actions/org.freedesktop.policykit.policy1,012
/usr/share/polkit-1/rules.d4,096
Component of
Page:
1 through 50 of 28587 >>>
Buildroot descending sort Created State
f24-build-9453007-774609 2017-08-06 18:36:39 expired
f24-build-9444309-774609 2017-08-05 06:18:06 expired
f24-build-9394844-774238 2017-08-03 07:25:28 expired
f24-build-9356963-773405 2017-08-01 06:21:35 expired
f24-build-9323080-772437 2017-07-29 08:42:13 expired
f24-build-9323053-772437 2017-07-29 08:39:13 expired
f24-build-9218380-771325 2017-07-25 08:06:45 expired
f24-build-9178691-770529 2017-07-21 18:06:51 expired
f24-build-9178005-770529 2017-07-21 17:07:24 expired
f24-build-9177673-770529 2017-07-21 16:16:34 expired
f24-build-9174711-770185 2017-07-21 07:50:53 expired
f24-build-9163442-769904 2017-07-20 08:23:13 expired
f24-build-9145335-769429 2017-07-18 06:28:02 expired
f24-build-9139478-769165 2017-07-17 18:34:13 expired
f24-build-9115459-768646 2017-07-15 13:15:27 expired
f24-build-9115370-768646 2017-07-15 12:39:52 expired
f24-build-9112799-768646 2017-07-15 06:56:03 expired
f24-build-9104629-768461 2017-07-14 13:30:24 expired
f24-build-9085260-768107 2017-07-13 06:55:01 expired
f24-build-9079094-768107 2017-07-12 19:04:36 expired
f24-build-9079028-768107 2017-07-12 18:57:37 expired
f24-build-9077695-767926 2017-07-12 16:39:07 expired
f24-build-9063936-767655 2017-07-11 06:38:25 expired
f24-build-9057920-767438 2017-07-10 15:52:28 expired
f24-build-9031399-766969 2017-07-08 12:57:38 expired
f24-build-9007190-766329 2017-07-06 05:32:29 expired
f24-build-9003575-766091 2017-07-05 20:20:30 expired
f24-build-9000640-765914 2017-07-05 15:58:00 expired
f24-build-8980119-765475 2017-07-03 16:46:29 expired
f24-build-8960773-764929 2017-07-01 05:18:09 expired
f24-build-8955154-764739 2017-06-30 14:59:27 expired
f24-build-8954788-764708 2017-06-30 14:25:07 expired
f24-build-8947133-764244 2017-06-29 17:34:37 expired
f24-build-8946854-764244 2017-06-29 16:29:50 expired
f24-build-8920636-763665 2017-06-27 09:51:39 expired
f24-build-8918109-763590 2017-06-27 05:34:47 expired
f24-build-8911120-763418 2017-06-26 16:30:51 expired
f24-build-8886557-763075 2017-06-24 17:30:40 expired
f24-build-8864226-762548 2017-06-23 06:54:09 expired
f24-build-8842667-762143 2017-06-20 20:04:09 expired
f24-build-8842616-762143 2017-06-20 19:54:25 expired
f24-build-8842215-761931 2017-06-20 15:52:54 expired
f24-build-8840714-761771 2017-06-19 18:44:53 expired
f24-build-8829766-760665 2017-06-16 05:43:17 expired
f24-build-8821437-760232 2017-06-14 17:22:12 expired
f24-build-8821423-760232 2017-06-14 16:49:25 expired
f24-build-8811987-759688 2017-06-13 04:53:48 expired
f24-build-8776188-758830 2017-06-10 08:16:07 expired
f24-build-8755129-757848 2017-06-07 19:36:28 expired
f24-build-8754924-757859 2017-06-07 17:59:29 expired