Fri, 25 Jun 2021 04:54:34 UTC

Information for RPM qt-mobility-1.2.2-0.23.20140317git169da60c.fc24.armv7hl.rpm

ID7374040
Nameqt-mobility
Version1.2.2
Release0.23.20140317git169da60c.fc24
Epoch
Archarmv7hl
SummaryQt Mobility Framework
DescriptionQt Mobility Project delivers a set of new APIs to Qt with features that are well known from the mobile device world, in particular phones. However, these APIs allow the developer to use these features with ease from one framework and apply them to phones, netbooks and non-mobile personal computers. The framework not only improves many aspects of a mobile experience, because it improves the use of these technologies, but has applicability beyond the mobile device arena.
Build Time2016-02-07 22:34:11 GMT
Size11,806
c9a195f799265404cb904033997b3d89
LicenseLGPLv2 with exceptions
Buildrootf24-build-4961954-578357
Provides
qt-mobility = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt4-mobility = 1.2.2-0.23.20140317git169da60c.fc24
qt4-mobility(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
qt-mobility-bearer(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-connectivity(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-feedback(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-gallery(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-location(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-multimediakit(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-pim(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-publishsubscribe(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-sensors(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-serviceframework(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
qt-mobility-systeminfo(armv7hl-32) = 1.2.2-0.23.20140317git169da60c.fc24
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 4 of 4
Buildroot descending sort Created State
f25-build-7492521-690298 2017-02-01 14:10:45 expired
f25-build-6996355-671655 2016-12-01 12:58:55 expired
f25-build-6990104-671454 2016-11-30 19:54:07 expired
f25-build-6785683-664313 2016-11-07 21:59:05 expired