Tue, 12 Nov 2019 18:39:35 UTC

Information for RPM python-kerberos-1.2.4-1.fc24.src.rpm

ID7415589
Namepython-kerberos
Version1.2.4
Release1.fc24
Epoch
Archsrc
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2016-02-18 18:02:28 GMT
Size31759
40080d2cd1b5475c4f218add8b9e55f8
LicenseASL 2.0
Buildrootf24-build-5036378-581419
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
krb5-devel
python2-devel
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
kerberos-1.2.4.tar.gz19615
python-kerberos.spec5614
Component of No Buildroots