Wed, 13 Nov 2019 11:40:56 UTC

Information for RPM python2-kerberos-1.2.4-1.fc24.armv7hl.rpm

ID7415590
Namepython2-kerberos
Version1.2.4
Release1.fc24
Epoch
Archarmv7hl
SummaryA high-level wrapper for Kerberos (GSSAPI) operations
DescriptionThis Python package is a high-level wrapper for Kerberos (GSSAPI) operations. The goal is to avoid having to build a module that wraps the entire Kerberos framework, and instead offer a limited set of functions that do what is needed for client/server Kerberos authentication based on <http://www.ietf.org/rfc/rfc4559.txt>.
Build Time2016-02-18 18:03:10 GMT
Size30038
31e7aa92ab278ae8e819b2f74836d072
LicenseASL 2.0
Buildrootf24-build-5036378-581419
Provides
python-kerberos = 1.2.4-1.fc24
python-kerberos(armv7hl-32) = 1.2.4-1.fc24
python2-kerberos = 1.2.4-1.fc24
python2-kerberos(armv7hl-32) = 1.2.4-1.fc24
Obsoletes
python-kerberos < 1.2.4-1.fc24
python-kerberos(armv7hl-32) < 1.2.4-1.fc24
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython2.7.so.1.0
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/python2.7/site-packages/kerberos-1.2.4-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/kerberos-1.2.4-py2.7.egg-info/PKG-INFO3310
/usr/lib/python2.7/site-packages/kerberos-1.2.4-py2.7.egg-info/SOURCES.txt346
/usr/lib/python2.7/site-packages/kerberos-1.2.4-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/kerberos-1.2.4-py2.7.egg-info/top_level.txt9
/usr/lib/python2.7/site-packages/kerberos.so31768
/usr/share/doc/python2-kerberos4096
/usr/share/doc/python2-kerberos/README.rst2018
/usr/share/licenses/python2-kerberos4096
/usr/share/licenses/python2-kerberos/LICENSE11358
Component of
1 through 31 of 31
Buildroot descending sort Created State
f25-build-5974701-617454 2016-07-06 11:55:07 expired
f25-build-5940404-616133 2016-07-01 08:33:05 expired
f25-build-5911483-614629 2016-06-27 09:37:55 expired
f25-build-5864232-612638 2016-06-20 22:04:40 expired
f25-build-5822140-611484 2016-06-15 19:10:10 expired
f25-build-5791270-609842 2016-06-10 08:03:06 expired
f25-build-5777657-609304 2016-06-08 13:32:53 expired
f25-build-5772904-609169 2016-06-07 23:45:11 expired
f25-build-5757592-608321 2016-06-04 18:34:15 expired
f25-build-5676229-605747 2016-05-24 13:12:49 expired
f25-build-5676168-605747 2016-05-24 13:02:04 expired
f25-build-5666273-605458 2016-05-23 07:08:31 expired
f25-build-5666257-605458 2016-05-23 07:01:25 expired
f25-build-5665265-605389 2016-05-22 15:21:23 expired
f25-build-5651013-605098 2016-05-20 15:40:16 expired
f25-build-5625985-604287 2016-05-18 04:13:51 expired
f25-build-5624709-604265 2016-05-18 01:14:11 expired
f25-build-5566163-602779 2016-05-12 18:54:44 expired
f25-build-5526690-601322 2016-05-07 03:15:31 expired
f25-build-5515469-600995 2016-05-05 18:04:50 expired
f25-build-5487441-600013 2016-05-02 06:48:50 expired
f25-build-5420520-598042 2016-04-22 13:46:57 expired
f25-build-5392839-597452 2016-04-19 08:24:17 expired
f25-build-5381231-597104 2016-04-16 23:44:13 expired
f25-build-5358911-596388 2016-04-13 21:24:52 expired
f25-build-5322982-595810 2016-04-07 16:30:44 expired
f25-build-5299229-594808 2016-04-02 06:02:33 expired
f25-build-5216573-591493 2016-03-18 04:19:22 expired
f25-build-5197703-590444 2016-03-14 14:53:52 expired
f25-build-5177821-589572 2016-03-11 09:24:16 expired
f25-build-5170761-589243 2016-03-10 05:21:27 expired