Sat, 21 Sep 2019 02:30:02 UTC

Information for RPM npm-3.5.4-5.fc24.noarch.rpm

ID7449636
Namenpm
Version3.5.4
Release5.fc24
Epoch
Archnoarch
SummaryNode.js Package Manager
Descriptionnpm is a package manager for node.js. You can use it to install and publish your node programs. It manages dependencies and does other cool stuff.
Build Time2016-02-29 23:03:26 GMT
Size407142
71770d29b8164cdc815cf38c920db6cf
LicenseArtistic 2.0
Buildrootf24-build-5114203-585205
Provides
npm = 3.5.4-5.fc24
npm(npm) = 3.5.4
Obsoletes
nodejs-npmconf < 0.1.3-5
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/usr/bin/env
/usr/bin/node
nodejs(engine)
npm(abbrev) >= 1.0.7
npm(abbrev) < 1.1
npm(ansicolors) >= 0.3.2
npm(ansicolors) < 0.4
npm(ansistyles) >= 0.1.3
npm(ansistyles) < 0.2
npm(aproba) >= 1.0.1
npm(aproba) < 1.1
npm(archy) >= 1.0.0
npm(archy) < 1.1
npm(async-some) >= 1.0.2
npm(async-some) < 1.1
npm(chownr) >= 1.0.1
npm(chownr) < 1.1
npm(cmd-shim) >= 2.0.1
npm(cmd-shim) < 2.1
npm(columnify) >= 1.5.4
npm(columnify) < 1.6
npm(config-chain) >= 1.1.9
npm(config-chain) < 1.2
npm(dezalgo) >= 1.0.3
npm(dezalgo) < 1.1
npm(editor) >= 1.0.0
npm(editor) < 1.1
npm(fs-vacuum) >= 1.2.7
npm(fs-vacuum) < 1.3
npm(fs-write-stream-atomic) >= 1.0.8
npm(fs-write-stream-atomic) < 1.1
npm(fstream) >= 1.0.8
npm(fstream) < 1.1
npm(fstream-npm) >= 1.0.7
npm(fstream-npm) < 1.1
npm(glob) >= 6.0.3
npm(glob) < 6.1
npm(graceful-fs) >= 4.1.2
npm(graceful-fs) < 4.2
npm(has-unicode) >= 2.0.0
npm(has-unicode) < 2.1
npm(hosted-git-info) >= 2.1.4
npm(hosted-git-info) < 2.2
npm(iferr) >= 0.1.5
npm(iferr) < 0.2
npm(inflight) >= 1.0.4
npm(inflight) < 1.1
npm(inherits) >= 2.0.1
npm(inherits) < 2.1
npm(ini) >= 1.3.4
npm(ini) < 1.4
npm(init-package-json) < 1.10
npm(init-package-json) >= 1.9.1
npm(lockfile) >= 1.0.1
npm(lockfile) < 1.1
npm(lodash.clonedeep) >= 3.10.1
npm(lodash.clonedeep) < 3.11
npm(lodash.union) >= 3.10.1
npm(lodash.union) < 3.11
npm(lodash.uniq) >= 3.10.1
npm(lodash.uniq) < 3.11
npm(lodash.without) >= 3.10.1
npm(lodash.without) < 3.11
npm(mkdirp) >= 0.5.1
npm(mkdirp) < 0.6
npm(node-gyp) >= 3.2.1
npm(node-gyp) < 3.3
npm(nopt) >= 3.0.6
npm(nopt) < 3.1
npm(normalize-git-url) >= 3.0.1
npm(normalize-git-url) < 3.1
npm(normalize-package-data) >= 2.3.5
npm(normalize-package-data) < 2.4
npm(npm-cache-filename) >= 1.0.2
npm(npm-cache-filename) < 1.1
npm(npm-install-checks) >= 3.0.0
npm(npm-install-checks) < 3.1
npm(npm-package-arg) >= 4.1.0
npm(npm-package-arg) < 4.2
npm(npm-registry-client) >= 7.1.0
npm(npm-registry-client) < 8
npm(npm-user-validate) >= 0.1.2
npm(npm-user-validate) < 0.2
npm(npmlog) >= 2.0.0
npm(npmlog) < 2.1
npm(once) >= 1.3.3
npm(once) < 1.4
npm(opener) >= 1.4.1
npm(opener) < 1.5
npm(osenv) >= 0.1.3
npm(osenv) < 0.2
npm(path-is-inside) >= 1.0.1
npm(path-is-inside) < 1.1
npm(read) >= 1.0.7
npm(read) < 1.1
npm(read-cmd-shim) >= 1.0.1
npm(read-cmd-shim) < 1.1
npm(read-installed) >= 4.0.3
npm(read-installed) < 4.1
npm(read-package-json) >= 2.0.2
npm(read-package-json) < 2.1
npm(read-package-tree) >= 5.1.2
npm(read-package-tree) < 5.2
npm(readable-stream) >= 2.0.5
npm(readable-stream) < 2.1
npm(realize-package-specifier) >= 3.0.1
npm(realize-package-specifier) < 3.1
npm(request) >= 2.67.0
npm(request) < 2.68
npm(retry) >= 0.8.0
npm(retry) < 0.9
npm(rimraf) >= 2.5.0
npm(rimraf) < 2.6
npm(semver) >= 5.1.0
npm(semver) < 5.2
npm(sha) >= 2.0.1
npm(sha) < 2.1
npm(slide) >= 1.1.6
npm(slide) < 1.2
npm(sorted-object) >= 1.0.0
npm(sorted-object) < 1.1
npm(tar) >= 2.2.1
npm(tar) < 2.3
npm(text-table) >= 0.2.0
npm(text-table) < 0.3
npm(uid-number) = 0.0.6
npm(umask) >= 1.1.0
npm(umask) < 1.2
npm(unique-filename) >= 1.1.0
npm(unique-filename) < 1.2
npm(unpipe) >= 1.0.0
npm(unpipe) < 1.1
npm(validate-npm-package-name) >= 2.2.2
npm(validate-npm-package-name) < 2.3
npm(which) >= 1.2.1
npm(which) < 1.3
npm(wrappy) >= 1.0.1
npm(wrappy) < 1.1
npm(write-file-atomic) >= 1.1.4
npm(write-file-atomic) < 1.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 469 >>>
Name ascending sort Size
/etc/npmignore0
/etc/npmrc0
/usr/bin/npm38
/usr/lib/node_modules/npm4096
/usr/lib/node_modules/npm/bin4096
/usr/lib/node_modules/npm/bin/node-gyp-bin4096
/usr/lib/node_modules/npm/bin/node-gyp-bin/node-gyp172
/usr/lib/node_modules/npm/bin/npm596
/usr/lib/node_modules/npm/bin/npm-cli.js1997
/usr/lib/node_modules/npm/bin/read-package-json.js529
/usr/lib/node_modules/npm/cli.js48
/usr/lib/node_modules/npm/doc18
/usr/lib/node_modules/npm/html23
/usr/lib/node_modules/npm/lib4096
/usr/lib/node_modules/npm/lib/access.js3263
/usr/lib/node_modules/npm/lib/adduser.js3877
/usr/lib/node_modules/npm/lib/bin.js478
/usr/lib/node_modules/npm/lib/bugs.js799
/usr/lib/node_modules/npm/lib/build.js8729
/usr/lib/node_modules/npm/lib/cache4096
/usr/lib/node_modules/npm/lib/cache.js10344
/usr/lib/node_modules/npm/lib/cache/add-local-tarball.js5816
/usr/lib/node_modules/npm/lib/cache/add-local.js4148
/usr/lib/node_modules/npm/lib/cache/add-named.js9202
/usr/lib/node_modules/npm/lib/cache/add-remote-git.js15420
/usr/lib/node_modules/npm/lib/cache/add-remote-tarball.js4467
/usr/lib/node_modules/npm/lib/cache/cached-package-root.js387
/usr/lib/node_modules/npm/lib/cache/caching-client.js6528
/usr/lib/node_modules/npm/lib/cache/get-stat.js166
/usr/lib/node_modules/npm/lib/cache/update-index.js3345
/usr/lib/node_modules/npm/lib/completion.js7206
/usr/lib/node_modules/npm/lib/config4096
/usr/lib/node_modules/npm/lib/config.js7793
/usr/lib/node_modules/npm/lib/config/clear-credentials-by-uri.js423
/usr/lib/node_modules/npm/lib/config/core.js11265
/usr/lib/node_modules/npm/lib/config/defaults.js10179
/usr/lib/node_modules/npm/lib/config/find-prefix.js1338
/usr/lib/node_modules/npm/lib/config/get-credentials-by-uri.js2038
/usr/lib/node_modules/npm/lib/config/load-cafile.js682
/usr/lib/node_modules/npm/lib/config/load-prefix.js1333
/usr/lib/node_modules/npm/lib/config/load-uid.js386
/usr/lib/node_modules/npm/lib/config/nerf-dart.js471
/usr/lib/node_modules/npm/lib/config/set-credentials-by-uri.js1266
/usr/lib/node_modules/npm/lib/config/set-user.js749
/usr/lib/node_modules/npm/lib/dedupe.js5338
/usr/lib/node_modules/npm/lib/deprecate.js1292
/usr/lib/node_modules/npm/lib/dist-tag.js3692
/usr/lib/node_modules/npm/lib/docs.js1012
/usr/lib/node_modules/npm/lib/edit.js886
/usr/lib/node_modules/npm/lib/explore.js1127
Component of
1 through 4 of 4
Buildroot descending sort Created State
f24-build-5258152-593696 2016-03-26 00:20:31 expired
f24-build-5258151-593696 2016-03-26 00:20:30 expired
f24-build-5258068-593696 2016-03-26 00:04:46 expired
f24-build-5258066-593696 2016-03-26 00:04:43 expired