Mon, 09 Dec 2019 23:51:01 UTC

Information for RPM coreutils-8.25-5.fc24.src.rpm

ID7468717
Namecoreutils
Version8.25
Release5.fc24
Epoch
Archsrc
SummaryA set of basic GNU tools commonly used in shell scripts
DescriptionThese are the GNU core utilities. This package is the combination of the old GNU fileutils, sh-utils, and textutils packages.
Build Time2016-03-05 15:04:02 GMT
Size5874634
02511586e16e2f69ccff15e053687d30
LicenseGPLv3+
Buildrootf24-build-5143398-587304
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
attr
autoconf
automake
bison
gettext
gmp-devel
libacl-devel
libattr-devel
libcap-devel
libselinux-devel
openssl-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
strace
texinfo
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 27 of 27
Name ascending sort Size
coreutils-4.5.3-langinfo.patch868
coreutils-6.10-configuration.patch7010
coreutils-6.10-manpages.patch576
coreutils-8.2-uname-processortype.patch1471
coreutils-8.22-temporarytestoff.patch563
coreutils-8.25.tar.xz5725008
coreutils-8.25.tar.xz.sig819
coreutils-8.4-mkdir-modenote.patch685
coreutils-DIR_COLORS5111
coreutils-DIR_COLORS.256color5569
coreutils-DIR_COLORS.lightbgcolor5132
coreutils-colorls.csh1741
coreutils-colorls.sh1609
coreutils-df-direct.patch5981
coreutils-find-requires.sh701
coreutils-getgrouplist.patch2291
coreutils-i18n-cut-old.patch19357
coreutils-i18n-cut.patch17634
coreutils-i18n-expand-unexpand.patch41625
coreutils-i18n-fix-unexpand.patch2294
coreutils-i18n.patch116690
coreutils-overflow.patch331
coreutils-selinux.patch4936
coreutils-selinuxmanpages.patch614
coreutils.spec73798
sh-utils-2.0.11-dateman.patch590
supported_utils1725
Component of No Buildroots