Mon, 18 Oct 2021 18:14:31 UTC

Information for RPM lxpolkit-0.5.2-9.fc24.armv7hl.rpm

ID7642901
Namelxpolkit
Version0.5.2
Release9.fc24
Epoch
Archarmv7hl
SummarySimple PolicyKit authentication agent
DescriptionLXPolKit is a simple PolicyKit authentication agent developed for LXDE, the Lightweight X11 Desktop Environment.
Build Time2016-04-30 10:28:21 GMT
Size20,438
a0c65b209bff6a0328e433c7c06700b0
LicenseGPLv2+
Buildrootf24-build-5476432-599695
Provides
PolicyKit-authentication-agent
config(lxpolkit) = 0.5.2-9.fc24
lxpolkit = 0.5.2-9.fc24
lxpolkit(armv7hl-32) = 0.5.2-9.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(lxpolkit) = 0.5.2-9.fc24
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libX11.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.4)
libcairo.so.2
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpolkit-agent-1.so.0
libpolkit-gobject-1.so.0
libunique-1.0.so.0
polkit >= 0.95
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/etc/xdg/autostart/lxpolkit.desktop421
/usr/bin/lxpolkit19,080
/usr/share/lxsession/ui/lxpolkit.ui4,872
Component of No Buildroots