Sun, 24 Oct 2021 07:15:25 UTC

Information for RPM lxpolkit-0.5.2-9.fc24.x86_64.rpm

ID7642907
Namelxpolkit
Version0.5.2
Release9.fc24
Epoch
Archx86_64
SummarySimple PolicyKit authentication agent
DescriptionLXPolKit is a simple PolicyKit authentication agent developed for LXDE, the Lightweight X11 Desktop Environment.
Build Time2016-04-30 10:21:31 GMT
Size20,878
0792e3c2d60156fe97dab78bdbbfc263
LicenseGPLv2+
Buildrootf24-build-5476430-599695
Provides
PolicyKit-authentication-agent
config(lxpolkit) = 0.5.2-9.fc24
lxpolkit = 0.5.2-9.fc24
lxpolkit(x86-64) = 0.5.2-9.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(lxpolkit) = 0.5.2-9.fc24
libX11.so.6()(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libunique-1.0.so.0()(64bit)
polkit >= 0.95
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/etc/xdg/autostart/lxpolkit.desktop421
/usr/bin/lxpolkit23,864
/usr/share/lxsession/ui/lxpolkit.ui4,872
Component of No Buildroots