Sun, 24 Oct 2021 07:37:51 UTC

Information for RPM lxpolkit-0.5.2-9.fc24.i686.rpm

ID7642909
Namelxpolkit
Version0.5.2
Release9.fc24
Epoch
Archi686
SummarySimple PolicyKit authentication agent
DescriptionLXPolKit is a simple PolicyKit authentication agent developed for LXDE, the Lightweight X11 Desktop Environment.
Build Time2016-04-30 10:21:37 GMT
Size20,994
39748fa4b9ad63dbe70949a41b9a8696
LicenseGPLv2+
Buildrootf24-build-5476431-599695
Provides
PolicyKit-authentication-agent
config(lxpolkit) = 0.5.2-9.fc24
lxpolkit = 0.5.2-9.fc24
lxpolkit(x86-32) = 0.5.2-9.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(lxpolkit) = 0.5.2-9.fc24
libX11.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.4)
libcairo.so.2
libfontconfig.so.1
libfreetype.so.6
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpolkit-agent-1.so.0
libpolkit-gobject-1.so.0
libunique-1.0.so.0
polkit >= 0.95
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/etc/xdg/autostart/lxpolkit.desktop421
/usr/bin/lxpolkit19,112
/usr/share/lxsession/ui/lxpolkit.ui4,872
Component of No Buildroots