Wed, 23 Oct 2019 18:07:55 UTC

Information for RPM xen-4.6.1-10.fc24.x86_64.rpm

ID7736404
Namexen
Version4.6.1
Release10.fc24
Epoch
Archx86_64
SummaryXen is a virtual machine monitor
DescriptionThis package contains the XenD daemon and xm command line tools, needed to manage virtual machines running under the Xen hypervisor
Build Time2016-05-28 16:42:09 GMT
Size136682
fe7ba3914fdef31848068e2d3be24795
LicenseGPLv2+ and LGPLv2+ and BSD
Buildrootf24-build-5707502-606649
Provides
config(xen) = 4.6.1-10.fc24
xen = 4.6.1-10.fc24
xen(x86-64) = 4.6.1-10.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python
bridge-utils
chkconfig
config(xen) = 4.6.1-10.fc24
kpartx
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.7.so.1.0()(64bit)
libxenctrl.so.4.6()(64bit)
libxenguest.so.4.6()(64bit)
libxenstore.so.3.0()(64bit)
python(abi) = 2.7
python-lxml
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd
systemd
systemd
xen-runtime = 4.6.1-10.fc24
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 43 of 43
Name ascending sort Size
/etc/sysconfig/xendomains5221
/etc/xen/auto4096
/usr/bin/xencons2513
/usr/lib/systemd/system/xendomains.service547
/usr/lib64/python2.7/site-packages/xen4096
/usr/lib64/python2.7/site-packages/xen-3.0-py2.7.egg-info171
/usr/lib64/python2.7/site-packages/xen/__init__.py2
/usr/lib64/python2.7/site-packages/xen/__init__.pyc137
/usr/lib64/python2.7/site-packages/xen/__init__.pyo137
/usr/lib64/python2.7/site-packages/xen/lowlevel4096
/usr/lib64/python2.7/site-packages/xen/lowlevel/__init__.py2
/usr/lib64/python2.7/site-packages/xen/lowlevel/__init__.pyc146
/usr/lib64/python2.7/site-packages/xen/lowlevel/__init__.pyo146
/usr/lib64/python2.7/site-packages/xen/lowlevel/xc.so73760
/usr/lib64/python2.7/site-packages/xen/lowlevel/xs.so24696
/usr/lib64/python2.7/site-packages/xen/migration4096
/usr/lib64/python2.7/site-packages/xen/migration/__init__.py0
/usr/lib64/python2.7/site-packages/xen/migration/__init__.pyc147
/usr/lib64/python2.7/site-packages/xen/migration/__init__.pyo147
/usr/lib64/python2.7/site-packages/xen/migration/legacy.py11764
/usr/lib64/python2.7/site-packages/xen/migration/legacy.pyc1799
/usr/lib64/python2.7/site-packages/xen/migration/legacy.pyo1799
/usr/lib64/python2.7/site-packages/xen/migration/libxc.py14641
/usr/lib64/python2.7/site-packages/xen/migration/libxc.pyc13329
/usr/lib64/python2.7/site-packages/xen/migration/libxc.pyo13329
/usr/lib64/python2.7/site-packages/xen/migration/libxl.py6872
/usr/lib64/python2.7/site-packages/xen/migration/libxl.pyc6507
/usr/lib64/python2.7/site-packages/xen/migration/libxl.pyo6507
/usr/lib64/python2.7/site-packages/xen/migration/public.py614
/usr/lib64/python2.7/site-packages/xen/migration/public.pyc796
/usr/lib64/python2.7/site-packages/xen/migration/public.pyo796
/usr/lib64/python2.7/site-packages/xen/migration/tests.py1400
/usr/lib64/python2.7/site-packages/xen/migration/tests.pyc2058
/usr/lib64/python2.7/site-packages/xen/migration/tests.pyo2058
/usr/lib64/python2.7/site-packages/xen/migration/verify.py801
/usr/lib64/python2.7/site-packages/xen/migration/verify.pyc1805
/usr/lib64/python2.7/site-packages/xen/migration/verify.pyo1805
/usr/lib64/python2.7/site-packages/xen/migration/xl.py183
/usr/lib64/python2.7/site-packages/xen/migration/xl.pyc324
/usr/lib64/python2.7/site-packages/xen/migration/xl.pyo324
/usr/share/doc/xen4096
/usr/share/doc/xen/COPYING19797
/usr/share/doc/xen/README7809
Component of No Buildroots