Sat, 24 Oct 2020 03:20:42 UTC

Information for RPM lirc-drv-ftdi-0.9.4a-1.fc24.armv7hl.rpm

ID7814296
Namelirc-drv-ftdi
Version0.9.4a
Release1.fc24
Epoch
Archarmv7hl
SummaryFtdi LIRC User-Space Driver
DescriptionLIRC user-space driver which works together with the kernel, providing full support for the ftdi device.
Build Time2016-06-29 20:52:58 GMT
Size31,942
19fc83463929e362b8a7fb9c4da2281a
LicenseGPLv2 and BSD
Buildrootf24-build-5929359-615521
Provides
lirc-drv-ftdi = 0.9.4a-1.fc24
lirc-drv-ftdi(armv7hl-32) = 0.9.4a-1.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libftdi1.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
liblirc_driver.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libudev.so.1
libusb-1.0.so.0
lirc-core(armv7hl-32) = 0.9.4a-1.fc24
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib/lirc/plugins/ftdi.so14,756
/usr/share/lirc/configs/ftdi.conf234
Component of No Buildroots