Fri, 30 Oct 2020 14:30:08 UTC

Information for RPM lirc-libs-0.9.4a-1.fc24.armv7hl.rpm

ID7814298
Namelirc-libs
Version0.9.4a
Release1.fc24
Epoch
Archarmv7hl
SummaryLIRC libraries
DescriptionLIRC is a package that allows you to decode and send infra-red and other signals of many (but not all) commonly used remote controls. Included applications include daemons which decode the received signals as well as user space applications which allow controlling a computer with a remote control. This package includes shared libraries that applications use to interface with LIRC.
Build Time2016-06-29 20:52:58 GMT
Size109,050
a371266551d0c0b7a550185d8b3d83a9
LicenseGPLv2 and BSD
Buildrootf24-build-5929359-615521
Provides
libirrecord.so.0
liblirc.so.0
liblirc_client.so.0
liblirc_driver.so.0
lirc-libs = 0.9.4a-1.fc24
lirc-libs(armv7hl-32) = 0.9.4a-1.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
liblirc.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/libirrecord.so.020
/usr/lib/libirrecord.so.0.0.035,192
/usr/lib/liblirc.so.016
/usr/lib/liblirc.so.0.0.0126,528
/usr/lib/liblirc_client.so.023
/usr/lib/liblirc_client.so.0.4.035,460
/usr/lib/liblirc_driver.so.023
/usr/lib/liblirc_driver.so.0.0.064,728
Component of
1 through 3 of 3
Buildroot descending sort Created State
f24-build-6396074-636594 2016-09-11 16:04:30 expired
f24-build-6332985-632183 2016-09-01 07:52:12 expired
f24-build-6222744-627603 2016-08-14 12:59:02 expired