Wed, 28 Oct 2020 12:42:09 UTC

Information for RPM lirc-tools-gui-0.9.4a-1.fc24.i686.rpm

ID7814310
Namelirc-tools-gui
Version0.9.4a
Release1.fc24
Epoch
Archi686
SummaryLIRC GUI tools
DescriptionSome seldom used X11-based tools for debugging lirc configurations.
Build Time2016-06-29 20:49:23 GMT
Size44,622
531da945d65efc51394fe824f625646d
LicenseGPLv2 and BSD
Buildrootf24-build-5929361-615521
Provides
lirc-tools-gui = 0.9.4a-1.fc24
lirc-tools-gui(x86-32) = 0.9.4a-1.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libICE.so.6
libSM.so.6
libX11.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
liblirc.so.0
liblirc_client.so.0
libm.so.6
libstdc++.so.6
lirc-core(x86-32) = 0.9.4a-1.fc24
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/bin/irxevent19,116
/usr/bin/xmode219,252
/usr/share/man/man1/irxevent.1.gz2,613
/usr/share/man/man1/xmode2.1.gz1,346
Component of No Buildroots