Thu, 24 Jun 2021 10:36:23 UTC

Information for RPM libisofs-1.4.4-1.fc22.x86_64.rpm

ID7824494
Namelibisofs
Version1.4.4
Release1.fc22
Epoch
Archx86_64
SummaryLibrary to create ISO 9660 disk images
DescriptionLibisofs is a library to create an ISO-9660 filesystem and supports extensions like RockRidge or Joliet. It is also a full featured ISO-9660 editor, allowing you to modify an ISO image or multisession disc, including file addition or removal, change of file names and attributes etc. It supports the extension AAIP which allows to store ACLs and xattr in ISO-9660 filesystems as well. As it is linked with zlib, it supports zisofs compression, too.
Build Time2016-07-05 09:28:42 GMT
Size219,616
c9f8672e9aaf0e924cb6d07b513dd1ef
LicenseGPLv2+ and LGPLv2+
Buildrootf22-build-5965209-617072
Provides
libisofs = 1.4.4-1.fc22
libisofs(x86-64) = 1.4.4-1.fc22
libisofs.so.6()(64bit)
libisofs.so.6(LIBISOFS6)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib64/libisofs.so.618
/usr/lib64/libisofs.so.6.80.0450,992
/usr/share/doc/libisofs4,096
/usr/share/doc/libisofs/AUTHORS63
/usr/share/doc/libisofs/COPYRIGHT847
/usr/share/doc/libisofs/README9,403
/usr/share/licenses/libisofs4,096
/usr/share/licenses/libisofs/COPYING15,127
Component of
1 through 1 of 1
Buildroot descending sort Created State
f22-build-5969675-617282 2016-07-05 21:21:32 expired