Tue, 17 Sep 2019 19:19:30 UTC

Information for RPM libsemanage-2.5-5.fc24.x86_64.rpm

ID7851398
Namelibsemanage
Version2.5
Release5.fc24
Epoch
Archx86_64
SummarySELinux binary policy manipulation library
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libsemanage provides an API for the manipulation of SELinux binary policies. It is used by checkpolicy (the policy compiler) and similar tools, as well as by programs like load_policy that need to perform specific transformations on binary policies such as customizing policy boolean settings.
Build Time2016-07-14 13:01:15 GMT
Size151530
a79b35d15e6e59a2283e198a6b33c867
LicenseLGPLv2+
Buildrootf24-build-6030809-619627
Provides
config(libsemanage) = 2.5-5.fc24
libsemanage = 2.5-5.fc24
libsemanage(x86-64) = 2.5-5.fc24
libsemanage.so.1()(64bit)
libsemanage.so.1(LIBSEMANAGE_1.0)(64bit)
libsemanage.so.1(LIBSEMANAGE_1.1)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
audit-libs
bzip2-libs
config(libsemanage) = 2.5-5.fc24
libaudit.so.1()(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libselinux.so.1()(64bit)
libsepol.so.1()(64bit)
libsepol.so.1(LIBSEPOL_1.0)(64bit)
libsepol.so.1(LIBSEPOL_1.1)(64bit)
libustr-1.0.so.1()(64bit)
libustr-1.0.so.1(USTR_1.0)(64bit)
libustr-1.0.so.1(USTR_1.0.1)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/etc/selinux4096
/etc/selinux/semanage.conf2321
/usr/lib64/libsemanage.so.1247288
/usr/libexec/selinux4096
/usr/share/licenses/libsemanage4096
/usr/share/licenses/libsemanage/COPYING26432
/usr/share/man/man5/semanage.conf.5.gz2044
/var/lib/selinux4096
/var/lib/selinux/tmp4096
Component of
Page:
1 through 50 of 8880 >>>
Buildroot descending sort Created State
f24-build-7007373-672179 2016-12-03 04:00:49 expired
f24-build-7006327-672179 2016-12-03 01:33:06 expired
f24-build-7005464-672151 2016-12-02 23:34:51 expired
f24-build-7005266-672151 2016-12-02 23:06:26 expired
f24-build-7005096-672151 2016-12-02 22:49:04 expired
f24-build-7005028-672151 2016-12-02 22:44:53 expired
f24-build-7004982-672151 2016-12-02 22:38:40 expired
f24-build-7004959-672151 2016-12-02 22:36:42 expired
f24-build-7004492-672151 2016-12-02 21:30:06 expired
f24-build-7004489-672151 2016-12-02 21:29:09 expired
f24-build-7004457-672151 2016-12-02 21:24:35 expired
f24-build-7004161-672151 2016-12-02 20:09:39 expired
f24-build-7004132-672151 2016-12-02 20:01:38 expired
f24-build-7004110-672151 2016-12-02 19:49:50 expired
f24-build-7004063-672151 2016-12-02 19:34:10 expired
f24-build-7003893-672134 2016-12-02 18:41:19 expired
f24-build-7003812-672078 2016-12-02 18:13:35 expired
f24-build-7003737-672134 2016-12-02 17:52:07 expired
f24-build-7003736-672134 2016-12-02 17:50:59 expired
f24-build-7003699-672078 2016-12-02 17:34:30 expired
f24-build-7003698-672078 2016-12-02 17:33:38 expired
f24-build-7003657-672078 2016-12-02 17:08:27 expired
f24-build-7003653-672078 2016-12-02 17:07:17 expired
f24-build-7003643-672078 2016-12-02 16:58:21 expired
f24-build-7003636-672078 2016-12-02 16:56:38 expired
f24-build-7003551-672078 2016-12-02 16:19:07 expired
f24-build-7003526-672078 2016-12-02 16:09:33 expired
f24-build-7003507-672078 2016-12-02 16:08:25 expired
f24-build-7003474-672078 2016-12-02 15:59:41 expired
f24-build-7003460-672078 2016-12-02 15:58:11 expired
f24-build-7003435-672078 2016-12-02 15:51:17 expired
f24-build-7003361-672078 2016-12-02 15:15:49 expired
f24-build-7003356-672078 2016-12-02 15:11:46 expired
f24-build-7003316-672047 2016-12-02 14:52:54 expired
f24-build-7003299-672047 2016-12-02 14:45:50 expired
f24-build-7003160-672047 2016-12-02 14:15:17 expired
f24-build-7003147-672047 2016-12-02 14:13:20 expired
f24-build-7003138-672047 2016-12-02 14:07:39 expired
f24-build-7002884-671935 2016-12-02 13:21:05 expired
f24-build-7002864-671935 2016-12-02 13:19:30 expired
f24-build-7002694-671935 2016-12-02 12:47:15 expired
f24-build-7002501-671935 2016-12-02 11:57:03 expired
f24-build-7002493-671935 2016-12-02 11:55:36 expired
f24-build-7002451-671935 2016-12-02 11:51:45 expired
f24-build-7002445-671935 2016-12-02 11:50:23 expired
f24-build-7002157-671935 2016-12-02 11:17:35 expired
f24-build-7002155-671935 2016-12-02 11:16:16 expired
f24-build-7001676-671935 2016-12-02 09:35:38 expired
f24-build-7001579-671935 2016-12-02 09:23:35 expired
f24-build-7001419-671935 2016-12-02 08:52:34 expired