Sun, 11 Apr 2021 07:25:01 UTC

Information for RPM libgpg-error-1.24-1.fc25.i686.rpm

ID7852082
Namelibgpg-error
Version1.24
Release1.fc25
Epoch
Archi686
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2016-07-14 16:07:45 GMT
Size163,654
4f760743d7162082b67b3c4e7ecff84b
LicenseLGPLv2+
Buildrootf25-build-6031701-619721
Provides
libgpg-error = 1.24-1.fc25
libgpg-error(x86-32) = 1.24-1.fc25
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgpg-error.so.0
libgpg-error.so.0(GPG_ERROR_1.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/bin/gpg-error27,036
/usr/lib/libgpg-error.so.022
/usr/lib/libgpg-error.so.0.19.186,344
/usr/share/doc/libgpg-error4,096
/usr/share/doc/libgpg-error/AUTHORS2,141
/usr/share/doc/libgpg-error/ChangeLog36,320
/usr/share/doc/libgpg-error/NEWS22,792
/usr/share/doc/libgpg-error/README5,155
/usr/share/licenses/libgpg-error4,096
/usr/share/licenses/libgpg-error/COPYING18,002
/usr/share/licenses/libgpg-error/COPYING.LIB26,527
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo20,911
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo19,906
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo28,374
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo16,376
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo21,567
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17,543
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo21,166
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo31,202
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo20,610
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo28,119
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo21,407
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14,347
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo35,559
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo21,288
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo16,234
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo36,594
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo18,368
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo11,753
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo19,667
Component of
Page:
1 through 50 of 251721 >>>
Buildroot descending sort Created State
f25-kde-12722545-825653 2018-06-14 01:50:12 expired
f25-build-10773569-824099 2017-12-11 18:00:39 expired
f25-build-10773491-824099 2017-12-11 17:30:31 expired
f25-build-10772517-824099 2017-12-11 13:29:30 expired
f25-build-10772496-824099 2017-12-11 13:28:22 expired
f25-build-10772488-824099 2017-12-11 13:27:27 expired
f25-build-10772360-824099 2017-12-11 13:00:47 expired
f25-build-10772099-824099 2017-12-11 12:05:26 expired
f25-build-10771873-824099 2017-12-11 11:19:11 expired
f25-build-10771863-824099 2017-12-11 11:17:58 expired
f25-build-10771651-824099 2017-12-11 10:50:18 expired
f25-build-10771373-824099 2017-12-11 10:00:01 expired
f25-build-10771363-824099 2017-12-11 09:59:03 expired
f25-build-10768183-824099 2017-12-11 01:35:29 expired
f25-build-10767233-824099 2017-12-10 23:51:14 expired
f25-build-10767181-824099 2017-12-10 23:46:36 expired
f25-build-10767165-824099 2017-12-10 23:45:42 expired
f25-build-10765181-824015 2017-12-10 19:44:57 expired
f25-build-10763643-824015 2017-12-10 15:15:47 expired
f25-build-10763637-824015 2017-12-10 15:14:50 expired
f25-build-10763182-823810 2017-12-10 13:10:41 expired
f25-build-10762239-823810 2017-12-10 11:35:59 expired
f25-build-10762224-823810 2017-12-10 11:34:58 expired
f25-build-10750338-823764 2017-12-09 01:02:15 expired
f25-build-10743342-823640 2017-12-08 13:58:12 expired
f25-build-10743335-823640 2017-12-08 13:57:15 expired
f25-build-10742980-823640 2017-12-08 13:25:44 expired
f25-build-10742945-823640 2017-12-08 13:23:20 expired
f25-build-10740021-823640 2017-12-08 09:23:00 expired
f25-build-10739279-823640 2017-12-08 08:22:21 expired
f25-build-10738890-823640 2017-12-08 07:50:03 expired
f25-build-10738556-823640 2017-12-08 07:26:08 expired
f25-build-10738088-823622 2017-12-08 06:51:29 expired
f25-build-10737866-823622 2017-12-08 06:35:40 expired
f25-build-10733397-823432 2017-12-07 23:30:28 expired
f25-build-10733371-823432 2017-12-07 23:26:59 expired
f25-build-10733216-823432 2017-12-07 23:04:22 expired
f25-build-10733194-823432 2017-12-07 22:56:32 expired
f25-build-10730894-823432 2017-12-07 16:18:02 expired
f25-build-10730861-823432 2017-12-07 16:07:04 expired
f25-build-10730729-823432 2017-12-07 15:26:53 expired
f25-build-10730711-823432 2017-12-07 15:19:51 expired
f25-build-10729879-823432 2017-12-07 13:41:26 expired
f25-build-10729645-823432 2017-12-07 12:50:09 expired
f25-build-10729632-823432 2017-12-07 12:44:30 expired
f25-build-10729210-823432 2017-12-07 11:13:48 expired
f25-build-10728471-823432 2017-12-07 09:35:11 expired
f25-build-10728465-823432 2017-12-07 09:34:32 expired
f25-build-10728451-823432 2017-12-07 09:33:21 expired
f25-build-10728338-823432 2017-12-07 09:21:54 expired