Sun, 13 Jun 2021 19:40:37 UTC

Information for RPM systemd-libs-231-3.fc25.i686.rpm

ID7923653
Namesystemd-libs
Version231
Release3.fc25
Epoch
Archi686
Summarysystemd libraries
DescriptionLibraries for systemd and udev.
Build Time2016-08-03 18:57:39 GMT
Size452,886
d4005f4c3bad22aadcfbc6618d61d624
LicenseLGPLv2+ and MIT
Buildrootf25-build-6152979-624724
Provides
libnss_myhostname.so.2
libnss_resolve.so.2
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libsystemd.so.0(LIBSYSTEMD_211)
libsystemd.so.0(LIBSYSTEMD_213)
libsystemd.so.0(LIBSYSTEMD_214)
libsystemd.so.0(LIBSYSTEMD_216)
libsystemd.so.0(LIBSYSTEMD_217)
libsystemd.so.0(LIBSYSTEMD_219)
libsystemd.so.0(LIBSYSTEMD_220)
libsystemd.so.0(LIBSYSTEMD_221)
libsystemd.so.0(LIBSYSTEMD_222)
libsystemd.so.0(LIBSYSTEMD_226)
libsystemd.so.0(LIBSYSTEMD_227)
libsystemd.so.0(LIBSYSTEMD_229)
libsystemd.so.0(LIBSYSTEMD_230)
libsystemd.so.0(LIBSYSTEMD_231)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libudev.so.1(LIBUDEV_189)
libudev.so.1(LIBUDEV_196)
libudev.so.1(LIBUDEV_199)
libudev.so.1(LIBUDEV_215)
systemd-libs = 231-3.fc25
systemd-libs(x86-32) = 231-3.fc25
Obsoletes
libudev < 183
systemd < 185-4
systemd-compat-libs < 230
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GLIBC_2.0)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgpg-error.so.0
liblz4.so.1
liblzma.so.5
liblzma.so.5(XZ_5.0)
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libresolv.so.2
librt.so.1
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
libselinux.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/libnss_myhostname.so.273,676
/usr/lib/libnss_resolve.so.2291,656
/usr/lib/libsystemd.so.020
/usr/lib/libsystemd.so.0.16.0588,676
/usr/lib/libudev.so.116
/usr/lib/libudev.so.1.6.5136,804
/usr/share/licenses/systemd4,096
/usr/share/licenses/systemd/LICENSE.LGPL2.126,530
Component of
Page:
1 through 50 of 3130 >>>
Buildroot descending sort Created State
f25-build-6363403-633890 2016-09-06 17:44:00 expired
f25-build-6363355-633836 2016-09-06 17:34:48 expired
f25-build-6363136-633836 2016-09-06 16:55:12 expired
f25-build-6363046-633836 2016-09-06 16:36:58 expired
f25-build-6362936-633836 2016-09-06 16:18:30 expired
f25-build-6362899-633836 2016-09-06 16:13:15 expired
f25-build-6362868-633836 2016-09-06 16:05:03 expired
f25-build-6362864-633836 2016-09-06 16:04:30 expired
f25-build-6362848-633836 2016-09-06 16:00:54 expired
f25-build-6362840-633836 2016-09-06 15:58:33 expired
f25-build-6362826-633836 2016-09-06 15:56:56 expired
f25-build-6362763-633836 2016-09-06 15:45:21 expired
f25-build-6362715-633836 2016-09-06 15:35:23 expired
f25-build-6362704-633836 2016-09-06 15:30:59 expired
f25-build-6362702-633836 2016-09-06 15:30:20 expired
f25-build-6362700-633836 2016-09-06 15:29:46 expired
f25-build-6362698-633836 2016-09-06 15:29:23 expired
f25-build-6362696-633836 2016-09-06 15:28:59 expired
f25-build-6362694-633836 2016-09-06 15:28:44 expired
f25-build-6362690-633836 2016-09-06 15:28:18 expired
f25-build-6362687-633836 2016-09-06 15:27:55 expired
f25-build-6362684-633836 2016-09-06 15:27:48 expired
f25-build-6362678-633836 2016-09-06 15:27:30 expired
f25-build-6362673-633836 2016-09-06 15:27:14 expired
f25-build-6362667-633836 2016-09-06 15:24:28 expired
f25-build-6362663-633836 2016-09-06 15:24:19 expired
f25-build-6362659-633836 2016-09-06 15:24:06 expired
f25-build-6362653-633836 2016-09-06 15:23:56 expired
f25-build-6362652-633836 2016-09-06 15:23:56 expired
f25-build-6362648-633836 2016-09-06 15:23:45 expired
f25-build-6362646-633836 2016-09-06 15:23:39 expired
f25-build-6362537-633836 2016-09-06 14:49:45 expired
f25-build-6362519-633836 2016-09-06 14:44:45 expired
f25-build-6362504-633836 2016-09-06 14:42:48 expired
f25-kde-6362486-633837 2016-09-06 14:39:27 expired
f25-build-6362464-633800 2016-09-06 14:35:35 expired
f25-build-6362392-633800 2016-09-06 14:20:43 expired
f25-build-6362366-633800 2016-09-06 14:11:44 expired
f25-build-6362296-633800 2016-09-06 13:52:43 expired
f25-build-6362287-633800 2016-09-06 13:51:18 expired
f25-build-6362207-633800 2016-09-06 13:37:47 expired
f25-build-6362180-633800 2016-09-06 13:34:46 expired
f25-build-6362148-633800 2016-09-06 13:32:16 expired
f25-build-6362125-633727 2016-09-06 13:28:02 expired
f25-build-6362074-633727 2016-09-06 13:19:05 expired
f25-build-6361961-633727 2016-09-06 13:03:32 expired
f25-build-6361870-633727 2016-09-06 12:52:58 expired
f25-build-6361813-633727 2016-09-06 12:44:03 expired
f25-build-6361656-633727 2016-09-06 12:10:44 expired
f25-build-6361633-633727 2016-09-06 12:04:50 expired