Mon, 02 Aug 2021 21:52:37 UTC

Information for RPM cups-libs-1:2.2-0.3rc1.fc25.x86_64.rpm

ID7954745
Namecups-libs
Version2.2
Release0.3rc1.fc25
Epoch1
Archx86_64
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2016-08-12 09:28:10 GMT
Size413,886
df11f236556cda898da03cba9f0c0441
LicenseLGPLv2 and zlib
Buildrootf25-build-6207119-627204
Provides
cups-libs = 1:2.2-0.3rc1.fc25
cups-libs(x86-64) = 1:2.2-0.3rc1.fc25
libcups.so.2()(64bit)
libcupscgi.so.1()(64bit)
libcupsimage.so.2()(64bit)
libcupsmime.so.1()(64bit)
libcupsppdc.so.1()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libaudit.so.1()(64bit)
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcups.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libselinux.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib64/libcups.so.2586,536
/usr/lib64/libcupscgi.so.162,376
/usr/lib64/libcupsimage.so.236,112
/usr/lib64/libcupsmime.so.128,104
/usr/lib64/libcupsppdc.so.1123,296
/usr/share/licenses/cups-libs4,096
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
1 through 50 of 851 >>>
Buildroot descending sort Created State
f25-build-6466049-640753 2016-09-20 17:02:18 expired
f25-build-6465867-640753 2016-09-20 16:44:12 expired
f25-build-6465714-640729 2016-09-20 16:30:10 expired
f25-build-6465213-640729 2016-09-20 15:41:17 expired
f25-gnome-6465101-640735 2016-09-20 15:27:40 expired
f25-gnome-6464327-640687 2016-09-20 13:19:45 expired
f25-build-6464260-640686 2016-09-20 13:04:50 expired
f25-gnome-6464249-640687 2016-09-20 13:00:11 expired
f25-build-6464232-640686 2016-09-20 12:51:28 expired
f25-build-6464084-640644 2016-09-20 12:15:39 expired
f25-gnome-6463820-640594 2016-09-20 10:58:16 expired
f25-build-6463810-640521 2016-09-20 10:55:54 expired
f25-gnome-6463559-640563 2016-09-20 09:30:27 expired
f25-gnome-6463547-640563 2016-09-20 09:28:07 expired
f25-gnome-6463540-640563 2016-09-20 09:27:45 expired
f25-gnome-6463531-640563 2016-09-20 09:27:02 expired
f25-gnome-6463528-640563 2016-09-20 09:26:57 expired
f25-gnome-6463453-640563 2016-09-20 09:09:44 expired
f25-gnome-6463296-640563 2016-09-20 08:28:59 expired
f25-build-6463066-640521 2016-09-20 07:32:11 expired
f25-gnome-6462992-640556 2016-09-20 07:19:20 expired
f25-gnome-6462729-640544 2016-09-20 06:42:11 expired
f25-gnome-6462632-640537 2016-09-20 06:27:18 expired
f25-gnome-6462570-640537 2016-09-20 06:17:20 expired
f25-gnome-6462381-640522 2016-09-20 05:35:29 expired
f25-gnome-6462347-640522 2016-09-20 05:28:58 expired
f25-build-6461850-640498 2016-09-20 03:41:05 expired
f25-build-6461608-640498 2016-09-20 02:53:40 expired
f25-build-6461322-640498 2016-09-20 02:12:46 expired
f25-build-6461017-640498 2016-09-20 01:01:57 expired
f25-build-6460961-640498 2016-09-20 00:49:42 expired
f25-build-6460605-640456 2016-09-19 22:37:46 expired
f25-gnome-6460572-640481 2016-09-19 22:26:00 expired
f25-gnome-6460455-640465 2016-09-19 21:47:24 expired
f25-gnome-6460377-640455 2016-09-19 21:14:53 expired
f25-build-6460306-640438 2016-09-19 20:52:25 expired
f25-build-6460245-640297 2016-09-19 20:33:23 expired
f25-gnome-6460057-640410 2016-09-19 19:49:03 expired
f25-gnome-6460016-640406 2016-09-19 19:41:06 expired
f25-gnome-6460012-640406 2016-09-19 19:40:08 expired
f25-gnome-6459994-640402 2016-09-19 19:36:39 expired
f25-gnome-6459985-640402 2016-09-19 19:36:21 expired
f25-gnome-6459976-640402 2016-09-19 19:36:07 expired
f25-gnome-6459922-640381 2016-09-19 19:30:24 expired
f25-gnome-6459918-640381 2016-09-19 19:29:30 expired
f25-gnome-6459905-640381 2016-09-19 19:24:47 expired
f25-gnome-6459897-640381 2016-09-19 19:23:39 expired
f25-gnome-6459895-640381 2016-09-19 19:23:14 expired
f25-gnome-6459880-640381 2016-09-19 19:20:34 expired
f25-gnome-6459871-640381 2016-09-19 19:19:42 expired