Mon, 18 Jan 2021 02:34:12 UTC

Information for RPM NetworkManager-ssh-gnome-1.2.1-0.fc24.armv7hl.rpm

ID8003584
NameNetworkManager-ssh-gnome
Version1.2.1
Release0.fc24
Epoch
Archarmv7hl
SummaryNetworkManager VPN plugin for SSH - GNOME files
DescriptionThis package contains software for integrating VPN capabilities with the OpenSSH server with NetworkManager (GNOME files).
Build Time2016-09-01 01:21:28 GMT
Size36,678
caddadd65091151c33c90f467dbdeadf
LicenseGPLv2+
Buildrootf24-build-6331874-632183
Provides
NetworkManager-ssh-gnome = 1.2.1-0.fc24
NetworkManager-ssh-gnome(armv7hl-32) = 1.2.1-0.fc24
libnm-vpn-plugin-ssh.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
NetworkManager-ssh(armv7hl-32) = 1.2.1-0.fc24
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.4)
libcairo-gobject.so.2
libcairo.so.2
libdbus-1.so.3
libdbus-glib-1.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-3.so.0
libnm-glib-vpn.so.1
libnm-glib.so.4
libnm-util.so.2
libnm.so.0
libnm.so.0(libnm_1_0_0)
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
nm-connection-editor
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/etc/NetworkManager/VPN/nm-ssh-service.name346
/usr/lib/NetworkManager/libnm-ssh-properties.so43,644
/usr/lib/NetworkManager/libnm-vpn-plugin-ssh.so43,644
/usr/share/appdata/network-manager-ssh.metainfo.xml1,587
/usr/share/gnome-vpn-properties/ssh4,096
/usr/share/gnome-vpn-properties/ssh/nm-ssh-dialog.ui63,199
Component of No Buildroots