Fri, 17 Sep 2021 04:56:54 UTC

Information for RPM systemd-libs-231-4.fc25.i686.rpm

ID8004533
Namesystemd-libs
Version231
Release4.fc25
Epoch
Archi686
Summarysystemd libraries
DescriptionLibraries for systemd and udev.
Build Time2016-09-01 11:39:29 GMT
Size452,858
276d13883d365e80e4d80f5e07d84cae
LicenseLGPLv2+ and MIT
Buildrootf25-build-6333958-632193
Provides
libnss_myhostname.so.2
libnss_resolve.so.2
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libsystemd.so.0(LIBSYSTEMD_211)
libsystemd.so.0(LIBSYSTEMD_213)
libsystemd.so.0(LIBSYSTEMD_214)
libsystemd.so.0(LIBSYSTEMD_216)
libsystemd.so.0(LIBSYSTEMD_217)
libsystemd.so.0(LIBSYSTEMD_219)
libsystemd.so.0(LIBSYSTEMD_220)
libsystemd.so.0(LIBSYSTEMD_221)
libsystemd.so.0(LIBSYSTEMD_222)
libsystemd.so.0(LIBSYSTEMD_226)
libsystemd.so.0(LIBSYSTEMD_227)
libsystemd.so.0(LIBSYSTEMD_229)
libsystemd.so.0(LIBSYSTEMD_230)
libsystemd.so.0(LIBSYSTEMD_231)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libudev.so.1(LIBUDEV_189)
libudev.so.1(LIBUDEV_196)
libudev.so.1(LIBUDEV_199)
libudev.so.1(LIBUDEV_215)
systemd-libs = 231-4.fc25
systemd-libs(x86-32) = 231-4.fc25
Obsoletes
libudev < 183
systemd < 185-4
systemd-compat-libs < 230
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GLIBC_2.0)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgpg-error.so.0
liblz4.so.1
liblzma.so.5
liblzma.so.5(XZ_5.0)
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libresolv.so.2
librt.so.1
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
libselinux.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/libnss_myhostname.so.273,676
/usr/lib/libnss_resolve.so.2291,656
/usr/lib/libsystemd.so.020
/usr/lib/libsystemd.so.0.16.0588,676
/usr/lib/libudev.so.116
/usr/lib/libudev.so.1.6.5136,808
/usr/share/licenses/systemd4,096
/usr/share/licenses/systemd/LICENSE.LGPL2.126,530
Component of
Page:
1 through 50 of 2744 >>>
Buildroot descending sort Created State
f25-build-6603599-648247 2016-10-07 01:46:03 expired
f25-build-6603321-648237 2016-10-07 00:21:51 expired
f25-build-6602706-648167 2016-10-06 21:39:31 expired
f25-build-6602589-648167 2016-10-06 21:19:47 expired
f25-build-6602423-648167 2016-10-06 21:02:11 expired
f25-build-6602249-648167 2016-10-06 20:45:30 expired
f25-build-6601313-648117 2016-10-06 18:52:18 expired
f25-build-6601007-648117 2016-10-06 18:07:44 expired
f25-build-6600637-648117 2016-10-06 17:29:14 expired
f25-build-6600364-648068 2016-10-06 16:58:42 expired
f25-build-6600155-648068 2016-10-06 16:27:24 expired
f25-build-6600100-648068 2016-10-06 16:21:14 expired
f25-build-6599878-648068 2016-10-06 15:52:39 expired
f25-build-6599826-648068 2016-10-06 15:45:20 expired
f25-build-6599709-648068 2016-10-06 15:22:05 expired
f25-build-6599665-648062 2016-10-06 15:15:13 expired
f25-build-6599199-648062 2016-10-06 14:23:02 expired
f25-build-6599150-648036 2016-10-06 14:15:25 expired
f25-build-6599099-648036 2016-10-06 14:08:53 expired
f25-build-6599046-648036 2016-10-06 14:04:11 expired
f25-build-6598904-648036 2016-10-06 13:47:41 expired
f25-build-6598835-648036 2016-10-06 13:40:32 expired
f25-build-6598811-648036 2016-10-06 13:37:11 expired
f25-build-6598689-648036 2016-10-06 13:26:05 expired
f25-build-6598414-648020 2016-10-06 12:53:27 expired
f25-build-6598361-648020 2016-10-06 12:48:28 expired
f25-build-6598302-648020 2016-10-06 12:44:14 expired
f25-build-6597896-648008 2016-10-06 11:44:51 expired
f25-build-6597882-648008 2016-10-06 11:43:58 expired
f25-build-6597839-648008 2016-10-06 11:39:28 expired
f25-build-6597797-648008 2016-10-06 11:36:15 expired
f25-build-6597767-648008 2016-10-06 11:31:28 expired
f25-build-6597727-647984 2016-10-06 11:24:52 expired
f25-build-6597608-647984 2016-10-06 11:07:39 expired
f25-build-6597558-647984 2016-10-06 11:00:12 expired
f25-build-6597538-647984 2016-10-06 10:57:03 expired
f25-build-6597531-647984 2016-10-06 10:55:53 expired
f25-build-6597525-647984 2016-10-06 10:55:44 expired
f25-build-6597523-647984 2016-10-06 10:55:30 expired
f25-build-6597521-647984 2016-10-06 10:55:23 expired
f25-build-6597519-647984 2016-10-06 10:54:56 expired
f25-build-6597513-647984 2016-10-06 10:54:36 expired
f25-build-6597507-647984 2016-10-06 10:54:22 expired
f25-build-6597502-647984 2016-10-06 10:54:07 expired
f25-build-6597324-647984 2016-10-06 10:23:19 expired
f25-build-6597276-647941 2016-10-06 10:05:36 expired
f25-build-6597025-647941 2016-10-06 09:33:14 expired
f25-build-6596828-647941 2016-10-06 09:11:41 expired
f25-build-6596701-647941 2016-10-06 08:53:36 expired
f25-build-6596529-647941 2016-10-06 08:33:09 expired