Mon, 10 Aug 2020 23:08:29 UTC

Information for RPM cups-libs-1:2.2.0-2.fc25.i686.rpm

ID8109963
Namecups-libs
Version2.2.0
Release2.fc25
Epoch1
Archi686
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2016-09-22 09:32:52 GMT
Size419,698
37263ed1ca219b28e79b614643dba69a
LicenseLGPLv2 and zlib
Buildrootf25-build-6480554-641574
Provides
cups-libs = 1:2.2.0-2.fc25
cups-libs(x86-32) = 1:2.2.0-2.fc25
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libaudit.so.1
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libselinux.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/libcups.so.2543,608
/usr/lib/libcupscgi.so.161,224
/usr/lib/libcupsimage.so.235,568
/usr/lib/libcupsmime.so.127,328
/usr/lib/libcupsppdc.so.1126,244
/usr/share/licenses/cups-libs4,096
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
1 through 50 of 315 >>>
Buildroot descending sort Created State
f25-build-6633416-649611 2016-10-10 16:40:15 expired
f25-build-6633297-649611 2016-10-10 16:06:28 expired
f25-gnome-6633223-649612 2016-10-10 15:54:43 expired
f25-build-6633015-649611 2016-10-10 15:27:19 expired
f25-build-6632645-649585 2016-10-10 14:30:31 expired
f25-kde-6632565-649569 2016-10-10 14:20:10 expired
f25-build-6632273-649537 2016-10-10 13:39:35 expired
f25-build-6632244-649527 2016-10-10 13:35:31 expired
f25-build-6632056-649496 2016-10-10 13:06:21 expired
f25-gnome-6631941-649479 2016-10-10 12:46:01 expired
f25-build-6631668-649408 2016-10-10 11:35:39 expired
f25-gnome-6631541-649381 2016-10-10 11:05:34 expired
f25-build-6631469-649373 2016-10-10 10:55:10 expired
f25-build-6631217-649345 2016-10-10 10:20:22 expired
f25-gnome-6631174-649330 2016-10-10 10:05:31 expired
f25-build-6630837-649268 2016-10-10 08:55:36 expired
f25-build-6630783-649255 2016-10-10 08:45:06 expired
f25-gnome-6630479-649222 2016-10-10 07:52:40 expired
f25-build-6630441-649220 2016-10-10 07:48:39 expired
f25-build-6629561-649147 2016-10-10 05:34:55 expired
f25-build-6629283-649109 2016-10-10 04:46:40 expired
f25-build-6628514-649004 2016-10-09 23:35:32 expired
f25-build-6628502-649004 2016-10-09 23:27:58 expired
f25-build-6628470-649004 2016-10-09 23:12:14 expired
f25-build-6626358-648900 2016-10-09 17:48:05 expired
f25-build-6626153-648900 2016-10-09 17:12:02 expired
f25-build-6624214-648900 2016-10-09 10:23:59 expired
f25-build-6619933-648799 2016-10-08 23:42:16 expired
f25-kde-6616624-648754 2016-10-08 16:02:40 expired
f25-kde-6616620-648754 2016-10-08 16:02:25 expired
f25-build-6616430-648734 2016-10-08 15:25:45 expired
f25-kde-6616320-648741 2016-10-08 15:09:23 expired
f25-build-6616111-648734 2016-10-08 14:34:49 expired
f25-build-6616019-648711 2016-10-08 14:19:45 expired
f25-kde-6615992-648723 2016-10-08 14:17:14 expired
f25-kde-6615987-648723 2016-10-08 14:17:03 expired
f25-kde-6615886-648712 2016-10-08 13:59:25 expired
f25-kde-6615882-648712 2016-10-08 13:59:23 expired
f25-build-6615872-648711 2016-10-08 13:58:21 expired
f25-kde-6615779-648704 2016-10-08 13:49:23 expired
f25-kde-6615774-648704 2016-10-08 13:48:54 expired
f25-kde-6615770-648704 2016-10-08 13:48:48 expired
f25-kde-6615765-648704 2016-10-08 13:48:39 expired
f25-build-6615601-648692 2016-10-08 13:30:01 expired
f25-kde-6615524-648694 2016-10-08 13:11:35 expired
f25-kde-6615521-648694 2016-10-08 13:11:19 expired
f25-kde-6615517-648694 2016-10-08 13:11:06 expired
f25-kde-6615515-648694 2016-10-08 13:11:01 expired
f25-kde-6615514-648694 2016-10-08 13:10:46 expired
f25-kde-6615511-648694 2016-10-08 13:10:29 expired