Mon, 30 Jan 2023 21:44:40 UTC

Information for RPM globus-gssapi-gsi-devel-12.9-1.el7.x86_64.rpm

ID8117651
Nameglobus-gssapi-gsi-devel
Version12.9
Release1.el7
Epoch
Archx86_64
SummaryGlobus Toolkit - GSSAPI library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gssapi-gsi-devel package contains: GSSAPI library Development Files
Build Time2016-09-24 13:56:16 GMT
Size17.61 KB
9846a1472635f6b49c30517813bc7776
LicenseASL 2.0
Buildrootepel7-build-6501413-642264
Provides
globus-gssapi-gsi-devel = 12.9-1.el7
globus-gssapi-gsi-devel(x86-64) = 12.9-1.el7
pkgconfig(globus-gssapi-gsi) = 12.9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-common-devel(x86-64) >= 15
globus-gsi-callback-devel(x86-64) >= 4
globus-gsi-cert-utils-devel(x86-64) >= 8
globus-gsi-credential-devel(x86-64) >= 5
globus-gsi-openssl-error-devel(x86-64) >= 2
globus-gsi-proxy-core-devel(x86-64) >= 6
globus-gsi-sysconfig-devel(x86-64) >= 5
globus-gssapi-gsi(x86-64) = 12.9-1.el7
globus-openssl-module-devel(x86-64) >= 3
libglobus_gssapi_gsi.so.4()(64bit)
openssl-devel(x86-64)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-callback) >= 4
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-credential) >= 5
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-core) >= 6
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-openssl-module) >= 3
pkgconfig(openssl) >= 0.9.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/gssapi.h34.17 KB
/usr/lib64/libglobus_gssapi_gsi.so29.00 B
/usr/lib64/pkgconfig/globus-gssapi-gsi.pc481.00 B
Component of
1 through 40 of 40
Buildroot descending sort Created State
epel7-build-7052431-673619 2016-12-07 14:10:15 expired
epel7-build-7027409-672586 2016-12-04 18:12:03 expired
epel7-build-7027170-672586 2016-12-04 17:43:07 expired
epel7-build-6916405-669267 2016-11-22 11:58:21 expired
epel7-build-6909979-668925 2016-11-21 08:15:07 expired
epel7-build-6847567-666892 2016-11-14 09:22:28 expired
epel7-build-6810436-665489 2016-11-10 14:02:40 expired
epel7-build-6785673-664433 2016-11-07 21:57:51 expired
epel7-build-6785652-664433 2016-11-07 21:54:44 expired
epel7-build-6785647-664433 2016-11-07 21:54:32 expired
epel7-build-6785644-664433 2016-11-07 21:54:27 expired
epel7-build-6785631-664433 2016-11-07 21:53:33 expired
epel7-build-6785630-664433 2016-11-07 21:53:27 expired
epel7-build-6785621-664433 2016-11-07 21:53:10 expired
epel7-build-6785606-664433 2016-11-07 21:52:19 expired
epel7-build-6782022-664217 2016-11-07 12:30:19 expired
epel7-build-6762695-663648 2016-11-05 12:15:49 expired
epel7-build-6762655-663648 2016-11-05 12:13:22 expired
epel7-build-6762582-663648 2016-11-05 12:09:04 expired
epel7-build-6762514-663648 2016-11-05 12:04:00 expired
epel7-build-6762477-663648 2016-11-05 12:01:49 expired
epel7-build-6762382-663648 2016-11-05 11:56:56 expired
epel7-build-6762304-663648 2016-11-05 11:52:28 expired
epel7-build-6762259-663648 2016-11-05 11:50:07 expired
epel7-build-6762216-663648 2016-11-05 11:47:29 expired
epel7-build-6762192-663648 2016-11-05 11:45:40 expired
epel7-build-6762148-663648 2016-11-05 11:43:37 expired
epel7-build-6762106-663648 2016-11-05 11:41:20 expired
epel7-build-6762086-663648 2016-11-05 11:40:23 expired
epel7-build-6762022-663648 2016-11-05 11:37:31 expired
epel7-build-6761972-663648 2016-11-05 11:35:07 expired
epel7-build-6761898-663648 2016-11-05 11:30:55 expired
epel7-build-6761874-663648 2016-11-05 11:29:25 expired
epel7-build-6735353-661194 2016-10-29 05:36:43 expired
epel7-build-6735318-661194 2016-10-29 05:20:34 expired
epel7-build-6715496-659387 2016-10-26 12:51:14 expired
epel7-build-6658628-652662 2016-10-14 09:16:43 expired
epel7-build-6580323-646881 2016-10-04 09:48:49 expired
epel7-build-6542793-644336 2016-09-29 19:26:46 expired
epel7-build-6520944-643104 2016-09-27 07:37:33 expired