Mon, 30 Jan 2023 22:32:08 UTC

Information for RPM globus-gssapi-gsi-devel-12.9-1.el7.ppc64.rpm

ID8117654
Nameglobus-gssapi-gsi-devel
Version12.9
Release1.el7
Epoch
Archppc64
SummaryGlobus Toolkit - GSSAPI library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gssapi-gsi-devel package contains: GSSAPI library Development Files
Build Time2016-09-24 13:56:19 GMT
Size17.62 KB
cb2382047cbcbc38d19b2c34502fe890
LicenseASL 2.0
Buildrootepel7-build-6501417-642264
Provides
globus-gssapi-gsi-devel = 12.9-1.el7
globus-gssapi-gsi-devel(ppc-64) = 12.9-1.el7
pkgconfig(globus-gssapi-gsi) = 12.9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-common-devel(ppc-64) >= 15
globus-gsi-callback-devel(ppc-64) >= 4
globus-gsi-cert-utils-devel(ppc-64) >= 8
globus-gsi-credential-devel(ppc-64) >= 5
globus-gsi-openssl-error-devel(ppc-64) >= 2
globus-gsi-proxy-core-devel(ppc-64) >= 6
globus-gsi-sysconfig-devel(ppc-64) >= 5
globus-gssapi-gsi(ppc-64) = 12.9-1.el7
globus-openssl-module-devel(ppc-64) >= 3
libglobus_gssapi_gsi.so.4()(64bit)
openssl-devel(ppc-64)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-callback) >= 4
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-credential) >= 5
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-core) >= 6
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-openssl-module) >= 3
pkgconfig(openssl) >= 0.9.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/gssapi.h34.17 KB
/usr/lib64/libglobus_gssapi_gsi.so29.00 B
/usr/lib64/pkgconfig/globus-gssapi-gsi.pc481.00 B
Component of
1 through 36 of 36
Buildroot descending sort Created State
epel7-build-7027407-672586 2016-12-04 18:11:54 expired
epel7-build-6909978-668925 2016-11-21 08:15:02 expired
epel7-build-6847566-666892 2016-11-14 09:22:24 expired
epel7-build-6810438-665489 2016-11-10 14:02:43 expired
epel7-build-6785669-664433 2016-11-07 21:57:45 expired
epel7-build-6785648-664433 2016-11-07 21:54:36 expired
epel7-build-6785646-664433 2016-11-07 21:54:27 expired
epel7-build-6785641-664433 2016-11-07 21:54:17 expired
epel7-build-6785628-664433 2016-11-07 21:53:26 expired
epel7-build-6785625-664433 2016-11-07 21:53:21 expired
epel7-build-6785617-664433 2016-11-07 21:53:01 expired
epel7-build-6785603-664433 2016-11-07 21:52:14 expired
epel7-build-6782016-664217 2016-11-07 12:30:09 expired
epel7-build-6762693-663648 2016-11-05 12:15:46 expired
epel7-build-6762644-663648 2016-11-05 12:13:10 expired
epel7-build-6762579-663648 2016-11-05 12:09:01 expired
epel7-build-6762507-663648 2016-11-05 12:03:54 expired
epel7-build-6762472-663648 2016-11-05 12:01:46 expired
epel7-build-6762381-663648 2016-11-05 11:56:55 expired
epel7-build-6762305-663648 2016-11-05 11:52:31 expired
epel7-build-6762260-663648 2016-11-05 11:50:07 expired
epel7-build-6762217-663648 2016-11-05 11:47:29 expired
epel7-build-6762191-663648 2016-11-05 11:45:39 expired
epel7-build-6762145-663648 2016-11-05 11:43:36 expired
epel7-build-6762099-663648 2016-11-05 11:41:16 expired
epel7-build-6762085-663648 2016-11-05 11:40:21 expired
epel7-build-6762014-663648 2016-11-05 11:37:24 expired
epel7-build-6761973-663648 2016-11-05 11:35:09 expired
epel7-build-6761901-663648 2016-11-05 11:30:57 expired
epel7-build-6761872-663648 2016-11-05 11:29:22 expired
epel7-build-6735324-661194 2016-10-29 05:21:00 expired
epel7-build-6715499-659387 2016-10-26 12:51:19 expired
epel7-build-6658629-652662 2016-10-14 09:16:44 expired
epel7-build-6580324-646881 2016-10-04 09:48:53 expired
epel7-build-6542795-644336 2016-09-29 19:27:01 expired
epel7-build-6520953-643104 2016-09-27 07:37:57 expired