Tue, 29 Sep 2020 18:33:19 UTC

Information for RPM lxqt-qtplugin-0.11.0-1.fc24.i686.rpm

ID8120222
Namelxqt-qtplugin
Version0.11.0
Release1.fc24
Epoch
Archi686
SummaryQt plugin framework for LXQt Desktop Suite
DescriptionQt plugin framework for LXQt Desktop Suite.
Build Time2016-09-26 10:52:51 GMT
Size45,522
ee405aafa3d4a37ab800d0e5dfb6403f
LicenseLGPLv2+
Buildrootf24-build-6513300-642776
Provides
libqtlxqt.so
lxqt-qtplugin = 0.11.0-1.fc24
lxqt-qtplugin(x86-32) = 0.11.0-1.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libKF5WindowSystem.so.5
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.6)
libQt5DBus.so.5
libQt5DBus.so.5(Qt_5)
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libQt5Svg.so.5
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libQt5X11Extras.so.5
libQt5Xdg.so.2
libQt5XdgIconLoader.so.2
libQt5Xml.so.5
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libdbusmenu-qt5.so.2
libgcc_s.so.1
liblxqt.so.0
libm.so.6
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
lxqt-common
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/qt5/plugins/platformthemes/libqtlxqt.so108,464
Component of No Buildroots