Sat, 28 Nov 2020 20:52:04 UTC

Information for RPM crypto-policies-20160921-2.git75b9b04.fc25.noarch.rpm

ID8123235
Namecrypto-policies
Version20160921
Release2.git75b9b04.fc25
Epoch
Archnoarch
SummaryCrypto policies package for Fedora
DescriptionThis package provides update-crypto-policies, which is a tool that sets the policy applicable for the various cryptographic back-ends, such as SSL/TLS libraries. The policy set by the tool will be the default policy used by these back-ends unless the application user configures them otherwise. https://fedoraproject.org/wiki/Changes/CryptoPolicy
Build Time2016-09-27 09:03:49 GMT
Size33,218
cc82ea381c93e18f2111f0d742dfba00
LicenseLGPLv2+
Buildrootf25-build-6521513-643196
Provides
config(crypto-policies) = 20160921-2.git75b9b04.fc25
crypto-policies = 20160921-2.git75b9b04.fc25
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
config(crypto-policies) = 20160921-2.git75b9b04.fc25
coreutils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 46 of 46
Name ascending sort Size
/etc/crypto-policies4,096
/etc/crypto-policies/back-ends4,096
/etc/crypto-policies/back-ends/bind.config0
/etc/crypto-policies/back-ends/gnutls.config0
/etc/crypto-policies/back-ends/gnutls28.config0
/etc/crypto-policies/back-ends/java.config0
/etc/crypto-policies/back-ends/krb5.config0
/etc/crypto-policies/back-ends/nss.config0
/etc/crypto-policies/back-ends/openssl.config0
/etc/crypto-policies/config606
/etc/crypto-policies/local.d4,096
/usr/bin/update-crypto-policies2,363
/usr/share/crypto-policies4,096
/usr/share/crypto-policies/DEFAULT/bind.txt70
/usr/share/crypto-policies/DEFAULT/gnutls.txt465
/usr/share/crypto-policies/DEFAULT/gnutls28.txt420
/usr/share/crypto-policies/DEFAULT/java.txt345
/usr/share/crypto-policies/DEFAULT/krb5.txt125
/usr/share/crypto-policies/DEFAULT/nss.txt418
/usr/share/crypto-policies/DEFAULT/openssl.txt97
/usr/share/crypto-policies/EMPTY/bind.txt119
/usr/share/crypto-policies/EMPTY/gnutls.txt36
/usr/share/crypto-policies/EMPTY/gnutls28.txt36
/usr/share/crypto-policies/EMPTY/java.txt594
/usr/share/crypto-policies/EMPTY/krb5.txt22
/usr/share/crypto-policies/EMPTY/nss.txt145
/usr/share/crypto-policies/EMPTY/openssl.txt160
/usr/share/crypto-policies/FUTURE/bind.txt103
/usr/share/crypto-policies/FUTURE/gnutls.txt465
/usr/share/crypto-policies/FUTURE/gnutls28.txt420
/usr/share/crypto-policies/FUTURE/java.txt386
/usr/share/crypto-policies/FUTURE/krb5.txt111
/usr/share/crypto-policies/FUTURE/nss.txt400
/usr/share/crypto-policies/FUTURE/openssl.txt103
/usr/share/crypto-policies/LEGACY/bind.txt64
/usr/share/crypto-policies/LEGACY/gnutls.txt483
/usr/share/crypto-policies/LEGACY/gnutls28.txt438
/usr/share/crypto-policies/LEGACY/java.txt312
/usr/share/crypto-policies/LEGACY/krb5.txt142
/usr/share/crypto-policies/LEGACY/nss.txt431
/usr/share/crypto-policies/LEGACY/openssl.txt87
/usr/share/crypto-policies/default-config606
/usr/share/crypto-policies/reload-cmds.sh70
/usr/share/licenses/crypto-policies4,096
/usr/share/licenses/crypto-policies/COPYING.LESSER26,432
/usr/share/man/man8/update-crypto-policies.8.gz2,525
Component of
Page:
1 through 50 of 32585 >>>
Buildroot descending sort Created State
f25-build-7703106-696359 2017-02-16 18:44:20 expired
f25-build-7703102-696359 2017-02-16 18:43:09 expired
f25-build-7703060-696359 2017-02-16 18:33:59 expired
f25-build-7703059-696359 2017-02-16 18:33:42 expired
f25-build-7703058-696359 2017-02-16 18:33:26 expired
f25-build-7703043-696359 2017-02-16 18:30:40 expired
f25-build-7703039-696359 2017-02-16 18:29:25 expired
f25-build-7703038-696359 2017-02-16 18:27:04 expired
f25-build-7703037-696359 2017-02-16 18:27:04 expired
f25-build-7703036-696359 2017-02-16 18:26:59 expired
f25-build-7703017-696359 2017-02-16 18:26:15 expired
f25-build-7703016-696359 2017-02-16 18:26:15 expired
f25-build-7703015-696359 2017-02-16 18:26:15 expired
f25-build-7703014-696359 2017-02-16 18:25:30 expired
f25-build-7703013-696359 2017-02-16 18:24:28 expired
f25-build-7702956-696359 2017-02-16 18:11:50 expired
f25-build-7702949-696359 2017-02-16 18:10:54 expired
f25-build-7702931-696359 2017-02-16 18:06:19 expired
f25-build-7702880-696359 2017-02-16 17:55:51 expired
f25-build-7702878-696359 2017-02-16 17:55:50 expired
f25-build-7702876-696359 2017-02-16 17:55:50 expired
f25-build-7702855-696359 2017-02-16 17:51:37 expired
f25-build-7702853-696359 2017-02-16 17:46:52 expired
f25-build-7702850-696359 2017-02-16 17:30:38 expired
f25-build-7702849-696359 2017-02-16 17:30:37 expired
f25-build-7702848-696359 2017-02-16 17:30:37 expired
f25-build-7702846-696359 2017-02-16 17:29:31 expired
f25-build-7702837-696359 2017-02-16 17:26:44 expired
f25-build-7702821-696359 2017-02-16 17:25:00 expired
f25-build-7702778-696359 2017-02-16 17:17:45 expired
f25-build-7702776-696359 2017-02-16 17:15:33 expired
f25-build-7702775-696359 2017-02-16 17:15:32 expired
f25-build-7702763-696359 2017-02-16 17:13:51 expired
f25-build-7702743-696359 2017-02-16 17:10:06 expired
f25-build-7702619-696359 2017-02-16 16:54:43 expired
f25-build-7702561-696359 2017-02-16 16:44:12 expired
f25-build-7702486-696359 2017-02-16 16:27:50 expired
f25-build-7702474-696359 2017-02-16 16:24:01 expired
f25-build-7702456-696359 2017-02-16 16:15:46 expired
f25-build-7702446-696359 2017-02-16 16:09:13 expired
f25-build-7702443-696359 2017-02-16 16:07:51 expired
f25-build-7702435-696359 2017-02-16 16:07:17 expired
f25-build-7702427-696359 2017-02-16 16:07:14 expired
f25-build-7702424-696359 2017-02-16 16:07:13 expired
f25-build-7702384-696359 2017-02-16 16:03:13 expired
f25-build-7702378-696359 2017-02-16 15:59:43 expired
f25-build-7702339-696359 2017-02-16 15:41:55 expired
f25-build-7702334-696359 2017-02-16 15:40:38 expired
f25-build-7702300-696359 2017-02-16 15:32:16 expired
f25-build-7702299-696359 2017-02-16 15:32:15 expired