Sat, 05 Dec 2020 23:10:39 UTC

Information for RPM libsemanage-static-2.5-8.fc25.i686.rpm

ID8182447
Namelibsemanage-static
Version2.5
Release8.fc25
Epoch
Archi686
SummaryStatic library used to build policy manipulation tools
DescriptionThe semanage-static package contains the static libraries needed for developing applications that manipulate binary policies.
Build Time2016-10-04 13:17:53 GMT
Size156,878
351556bc3bf586113588e803621fe5fc
LicenseLGPLv2+
Buildrootf25-build-6581729-647005
Provides
libsemanage-static = 2.5-8.fc25
libsemanage-static(x86-32) = 2.5-8.fc25
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libsemanage-devel(x86-32) = 2.5-8.fc25
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/libsemanage.a444,154
Component of
1 through 11 of 11
Buildroot descending sort Created State
f25-build-8174454-728723 2017-04-07 07:28:23 expired
f25-build-8174198-728723 2017-04-07 07:17:00 expired
f25-build-6998922-671755 2016-12-01 20:02:46 expired
f25-build-6918202-669487 2016-11-22 16:39:24 expired
f25-build-6673592-655636 2016-10-19 09:00:32 expired
f25-build-6673457-655636 2016-10-19 08:35:05 expired
f25-build-6666404-654790 2016-10-17 15:30:44 expired
f25-build-6666358-654771 2016-10-17 15:12:12 expired
f25-build-6666329-654771 2016-10-17 14:56:33 expired
f25-build-6666300-654732 2016-10-17 14:47:38 expired
f25-build-6581826-647024 2016-10-04 13:34:29 expired