Sun, 09 May 2021 08:44:58 UTC

Information for RPM systemd-libs-229-16.fc24.armv7hl.rpm

ID8185318
Namesystemd-libs
Version229
Release16.fc24
Epoch
Archarmv7hl
Summarysystemd libraries
DescriptionLibraries for systemd and udev, as well as the systemd PAM module.
Build Time2016-10-04 21:43:29 GMT
Size418,898
61a425ae58898ca9f3361ddc42e70e93
LicenseLGPLv2+ and MIT
Buildrootf24-build-6583887-647234
Provides
libnss_myhostname.so.2
libnss_resolve.so.2
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libsystemd.so.0(LIBSYSTEMD_211)
libsystemd.so.0(LIBSYSTEMD_213)
libsystemd.so.0(LIBSYSTEMD_214)
libsystemd.so.0(LIBSYSTEMD_216)
libsystemd.so.0(LIBSYSTEMD_217)
libsystemd.so.0(LIBSYSTEMD_219)
libsystemd.so.0(LIBSYSTEMD_220)
libsystemd.so.0(LIBSYSTEMD_221)
libsystemd.so.0(LIBSYSTEMD_222)
libsystemd.so.0(LIBSYSTEMD_226)
libsystemd.so.0(LIBSYSTEMD_227)
libsystemd.so.0(LIBSYSTEMD_229)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libudev.so.1(LIBUDEV_189)
libudev.so.1(LIBUDEV_196)
libudev.so.1(LIBUDEV_199)
libudev.so.1(LIBUDEV_215)
systemd-libs = 229-16.fc24
systemd-libs(armv7hl-32) = 229-16.fc24
Obsoletes
libudev < 183
systemd < 185-4
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libacl.so.1
libc.so.6
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgpg-error.so.0
libidn.so.11
liblz4.so.1
liblzma.so.5
liblzma.so.5(XZ_5.0)
libm.so.6
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpam.so.0(LIBPAM_EXTENSION_1.0)
libpam.so.0(LIBPAM_MODUTIL_1.0)
libpam_misc.so.0
libpam_misc.so.0(LIBPAM_MISC_1.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libresolv.so.2
librt.so.1
librt.so.1(GLIBC_2.4)
libseccomp.so.2
libselinux.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/libnss_myhostname.so.265,356
/usr/lib/libnss_resolve.so.2254,032
/usr/lib/libsystemd.so.020
/usr/lib/libsystemd.so.0.14.0493,164
/usr/lib/libudev.so.116
/usr/lib/libudev.so.1.6.4116,160
/usr/lib/security/pam_systemd.so258,164
Component of
Page:
1 through 50 of 3591 >>>
Buildroot descending sort Created State
f24-build-7533889-691812 2017-02-05 14:19:47 expired
f24-build-7533841-691812 2017-02-05 14:08:46 expired
f24-build-7533706-691812 2017-02-05 13:51:27 expired
f24-build-7533697-691812 2017-02-05 13:48:58 expired
f24-build-7533691-691812 2017-02-05 13:48:16 expired
f24-build-7533679-691812 2017-02-05 13:46:16 expired
f24-build-7533665-691812 2017-02-05 13:44:06 expired
f24-build-7533655-691812 2017-02-05 13:42:03 expired
f24-build-7533642-691812 2017-02-05 13:39:19 expired
f24-build-7533603-691812 2017-02-05 13:29:58 expired
f24-build-7533477-691775 2017-02-05 13:08:33 expired
f24-build-7533409-691775 2017-02-05 12:59:41 expired
f24-build-7533392-691775 2017-02-05 12:53:34 expired
f24-build-7532672-691688 2017-02-05 10:09:22 expired
f24-build-7532056-691688 2017-02-05 09:02:12 expired
f24-build-7531818-691688 2017-02-05 08:38:56 expired
f24-build-7531698-691688 2017-02-05 08:23:40 expired
f24-build-7531661-691688 2017-02-05 08:18:50 expired
f24-build-7528157-691688 2017-02-04 22:57:28 expired
f24-build-7526516-691688 2017-02-04 21:09:23 expired
f24-build-7526364-691688 2017-02-04 20:56:16 expired
f24-build-7515407-691505 2017-02-04 02:48:33 expired
f24-build-7511833-691392 2017-02-03 21:59:59 expired
f24-build-7511085-691392 2017-02-03 20:52:43 expired
f24-build-7510943-691335 2017-02-03 20:38:13 expired
f24-build-7510159-691335 2017-02-03 19:07:54 expired
f24-build-7509767-691335 2017-02-03 18:38:41 expired
f24-build-7509145-691302 2017-02-03 17:41:54 expired
f24-build-7506138-691198 2017-02-03 13:25:49 expired
f24-build-7505100-691158 2017-02-03 12:07:35 expired
f24-build-7504539-691158 2017-02-03 11:36:04 expired
f24-build-7502952-691120 2017-02-03 09:38:10 expired
f24-build-7502064-691120 2017-02-03 08:24:01 expired
f24-build-7500832-691120 2017-02-03 05:48:07 expired
f24-build-7500678-691079 2017-02-03 04:36:54 expired
f24-build-7499424-691079 2017-02-03 01:19:23 expired
f24-build-7499205-691079 2017-02-03 00:43:41 expired
f24-build-7498490-690935 2017-02-02 23:04:28 expired
f24-build-7498357-690935 2017-02-02 22:44:52 expired
f24-build-7497186-690935 2017-02-02 19:23:35 expired
f24-build-7497169-690935 2017-02-02 19:20:12 expired
f24-build-7497099-690935 2017-02-02 19:09:28 expired
f24-build-7496690-690935 2017-02-02 17:40:33 expired
f24-build-7496664-690935 2017-02-02 17:34:52 expired
f24-build-7496470-690896 2017-02-02 17:05:58 expired
f24-build-7496463-690896 2017-02-02 17:05:32 expired
f24-build-7496330-690896 2017-02-02 16:53:18 expired
f24-build-7496309-690896 2017-02-02 16:48:49 expired
f24-build-7496301-690896 2017-02-02 16:47:08 expired
f24-build-7496227-690896 2017-02-02 16:42:14 expired