Sun, 16 May 2021 23:42:13 UTC

Information for RPM systemd-libs-229-16.fc24.x86_64.rpm

ID8185324
Namesystemd-libs
Version229
Release16.fc24
Epoch
Archx86_64
Summarysystemd libraries
DescriptionLibraries for systemd and udev, as well as the systemd PAM module.
Build Time2016-10-04 20:56:07 GMT
Size467,318
50b4ad284d1decc436af1d4127b0523e
LicenseLGPLv2+ and MIT
Buildrootf24-build-6583886-647234
Provides
libnss_myhostname.so.2()(64bit)
libnss_resolve.so.2()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_211)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
libsystemd.so.0(LIBSYSTEMD_214)(64bit)
libsystemd.so.0(LIBSYSTEMD_216)(64bit)
libsystemd.so.0(LIBSYSTEMD_217)(64bit)
libsystemd.so.0(LIBSYSTEMD_219)(64bit)
libsystemd.so.0(LIBSYSTEMD_220)(64bit)
libsystemd.so.0(LIBSYSTEMD_221)(64bit)
libsystemd.so.0(LIBSYSTEMD_222)(64bit)
libsystemd.so.0(LIBSYSTEMD_226)(64bit)
libsystemd.so.0(LIBSYSTEMD_227)(64bit)
libsystemd.so.0(LIBSYSTEMD_229)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libudev.so.1(LIBUDEV_189)(64bit)
libudev.so.1(LIBUDEV_196)(64bit)
libudev.so.1(LIBUDEV_199)(64bit)
libudev.so.1(LIBUDEV_215)(64bit)
systemd-libs = 229-16.fc24
systemd-libs(x86-64) = 229-16.fc24
Obsoletes
libudev < 183
systemd < 185-4
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libacl.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcap.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgcrypt.so.20()(64bit)
libgcrypt.so.20(GCRYPT_1.6)(64bit)
libgpg-error.so.0()(64bit)
libidn.so.11()(64bit)
liblz4.so.1()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libm.so.6()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
libseccomp.so.2()(64bit)
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib64/libnss_myhostname.so.278,456
/usr/lib64/libnss_resolve.so.2288,168
/usr/lib64/libsystemd.so.020
/usr/lib64/libsystemd.so.0.14.0564,152
/usr/lib64/libudev.so.116
/usr/lib64/libudev.so.1.6.4134,072
/usr/lib64/security/pam_systemd.so292,272
Component of
Page:
1 through 50 of 4738 >>>
Buildroot descending sort Created State
f24-build-7536937-691812 2017-02-05 20:38:51 expired
f24-build-7536844-691812 2017-02-05 20:29:07 expired
f24-build-7533886-691812 2017-02-05 14:19:31 expired
f24-build-7533839-691812 2017-02-05 14:08:39 expired
f24-build-7533704-691812 2017-02-05 13:51:26 expired
f24-build-7533695-691812 2017-02-05 13:48:58 expired
f24-build-7533689-691812 2017-02-05 13:48:16 expired
f24-build-7533678-691812 2017-02-05 13:46:14 expired
f24-build-7533663-691812 2017-02-05 13:43:50 expired
f24-build-7533657-691812 2017-02-05 13:42:04 expired
f24-build-7533640-691812 2017-02-05 13:39:19 expired
f24-build-7533601-691812 2017-02-05 13:29:46 expired
f24-build-7533476-691775 2017-02-05 13:08:33 expired
f24-build-7533410-691775 2017-02-05 12:59:59 expired
f24-build-7533380-691775 2017-02-05 12:52:36 expired
f24-build-7532874-691688 2017-02-05 10:47:16 expired
f24-build-7532670-691688 2017-02-05 10:09:20 expired
f24-build-7532118-691688 2017-02-05 09:07:41 expired
f24-build-7532055-691688 2017-02-05 09:02:11 expired
f24-build-7531816-691688 2017-02-05 08:38:55 expired
f24-build-7531699-691688 2017-02-05 08:23:41 expired
f24-build-7531659-691688 2017-02-05 08:18:49 expired
f24-build-7529425-691688 2017-02-05 00:52:48 expired
f24-build-7528158-691688 2017-02-04 22:57:34 expired
f24-build-7526513-691688 2017-02-04 21:09:22 expired
f24-build-7526362-691688 2017-02-04 20:56:16 expired
f24-build-7518872-691515 2017-02-04 09:13:11 expired
f24-build-7518858-691515 2017-02-04 09:09:19 expired
f24-build-7518558-691515 2017-02-04 08:32:56 expired
f24-build-7515555-691505 2017-02-04 03:02:13 expired
f24-build-7514661-691469 2017-02-04 01:57:57 expired
f24-build-7513572-691392 2017-02-04 00:27:00 expired
f24-build-7511834-691392 2017-02-03 22:00:04 expired
f24-build-7511086-691392 2017-02-03 20:52:44 expired
f24-build-7510941-691335 2017-02-03 20:38:13 expired
f24-build-7510157-691335 2017-02-03 19:07:54 expired
f24-build-7509766-691335 2017-02-03 18:38:40 expired
f24-build-7509146-691302 2017-02-03 17:42:13 expired
f24-build-7509070-691302 2017-02-03 17:36:28 expired
f24-build-7507997-691274 2017-02-03 16:00:17 expired
f24-build-7506141-691198 2017-02-03 13:26:02 expired
f24-build-7505113-691158 2017-02-03 12:08:53 expired
f24-build-7504537-691158 2017-02-03 11:36:04 expired
f24-build-7502951-691120 2017-02-03 09:38:10 expired
f24-build-7502057-691120 2017-02-03 08:23:59 expired
f24-build-7500830-691120 2017-02-03 05:48:01 expired
f24-build-7500677-691079 2017-02-03 04:36:54 expired
f24-build-7499421-691079 2017-02-03 01:19:23 expired
f24-build-7499206-691079 2017-02-03 00:43:47 expired
f24-build-7498491-690935 2017-02-02 23:04:40 expired