Sun, 09 May 2021 08:45:22 UTC

Information for RPM systemd-compat-libs-229-16.fc24.i686.rpm

ID8185338
Namesystemd-compat-libs
Version229
Release16.fc24
Epoch
Archi686
Summarysystemd compatibility libraries
DescriptionCompatibility libraries for systemd. If your package requires this package, you need to update your link options and build.
Build Time2016-10-04 21:01:40 GMT
Size161,222
6a0dbd8e1b0e7de2206f47d3b74dae29
LicenseLGPLv2+ and MIT
Buildrootf24-build-6583888-647234
Provides
libsystemd-daemon.so.0
libsystemd-daemon.so.0(LIBSYSTEMD_DAEMON_31)
libsystemd-id128.so.0
libsystemd-id128.so.0(LIBSYSTEMD_ID128_38)
libsystemd-journal.so.0
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_183)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_184)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_187)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_188)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_190)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_195)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_196)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_198)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_201)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_202)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_205)
libsystemd-journal.so.0(LIBSYSTEMD_JOURNAL_38)
libsystemd-login.so.0
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_186)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_198)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_201)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_202)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_203)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_205)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_207)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_31)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_38)
libsystemd-login.so.0(LIBSYSTEMD_LOGIN_43)
systemd-compat-libs = 229-16.fc24
systemd-compat-libs(x86-32) = 229-16.fc24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libcap.so.2
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GLIBC_2.0)
libgcrypt.so.20
libgcrypt.so.20(GCRYPT_1.6)
libgpg-error.so.0
liblz4.so.1
liblzma.so.5
liblzma.so.5(XZ_5.0)
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libresolv.so.2
librt.so.1
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
libselinux.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd-libs(x86-32) = 229-16.fc24
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/libsystemd-daemon.so.027
/usr/lib/libsystemd-daemon.so.0.0.1225,048
/usr/lib/libsystemd-id128.so.026
/usr/lib/libsystemd-id128.so.0.0.2820,196
/usr/lib/libsystemd-journal.so.028
/usr/lib/libsystemd-journal.so.0.11.5158,220
/usr/lib/libsystemd-login.so.025
/usr/lib/libsystemd-login.so.0.9.363,156
Component of
Page:
1 through 50 of 403 >>>
Buildroot descending sort Created State
f24-build-7531817-691688 2017-02-05 08:38:56 expired
f24-build-7531700-691688 2017-02-05 08:23:42 expired
f24-build-7513796-691451 2017-02-04 00:47:38 expired
f24-build-7509768-691335 2017-02-03 18:38:43 expired
f24-build-7497138-690935 2017-02-02 19:14:42 expired
f24-build-7496689-690935 2017-02-02 17:40:22 expired
f24-build-7496665-690935 2017-02-02 17:34:55 expired
f24-build-7496465-690896 2017-02-02 17:05:32 expired
f24-build-7494099-690676 2017-02-02 12:00:07 expired
f24-build-7494075-690676 2017-02-02 11:37:26 expired
f24-build-7492574-690297 2017-02-01 14:32:40 expired
f24-build-7492512-690297 2017-02-01 14:07:25 expired
f24-build-7491893-690185 2017-02-01 11:09:31 expired
f24-build-7491839-690185 2017-02-01 11:03:54 expired
f24-build-7490286-690094 2017-02-01 07:36:56 expired
f24-build-7490132-690094 2017-02-01 07:16:47 expired
f24-build-7484732-689930 2017-01-31 17:56:16 expired
f24-build-7483558-689745 2017-01-31 15:49:29 expired
f24-build-7483217-689745 2017-01-31 14:55:37 expired
f24-build-7482874-689745 2017-01-31 14:09:37 expired
f24-build-7481333-689745 2017-01-31 10:51:55 expired
f24-build-7480589-689745 2017-01-31 09:13:29 expired
f24-build-7473449-689531 2017-01-30 20:06:40 expired
f24-build-7472801-689531 2017-01-30 18:27:02 expired
f24-build-7471280-689461 2017-01-30 16:13:31 expired
f24-build-7461697-689260 2017-01-30 04:13:39 expired
f24-build-7459844-689234 2017-01-30 01:06:35 expired
f24-build-7454789-689124 2017-01-29 16:09:12 expired
f24-build-7453021-689097 2017-01-29 13:23:25 expired
f24-build-7445451-688970 2017-01-28 20:58:03 expired
f24-build-7442935-688912 2017-01-28 15:29:52 expired
f24-build-7442600-688783 2017-01-28 14:42:17 expired
f24-build-7441656-688783 2017-01-28 12:42:54 expired
f24-build-7430646-688575 2017-01-27 19:19:39 expired
f24-build-7422284-688305 2017-01-26 18:44:43 expired
f24-build-7418535-688232 2017-01-26 09:49:57 expired
f24-build-7412723-688173 2017-01-25 18:44:50 expired
f24-build-7412264-688145 2017-01-25 16:26:55 expired
f24-build-7412084-688123 2017-01-25 15:20:57 expired
f24-build-7410390-687996 2017-01-25 07:38:45 expired
f24-build-7408314-687961 2017-01-24 22:18:29 expired
f24-build-7407581-687863 2017-01-24 17:40:42 expired
f24-build-7406902-687719 2017-01-24 13:43:10 expired
f24-build-7406192-687719 2017-01-24 10:09:07 expired
f24-build-7405209-687667 2017-01-24 05:03:38 expired
f24-build-7402218-687655 2017-01-23 18:44:17 expired
f24-build-7367755-686848 2017-01-20 08:26:20 expired
f24-build-7361851-686692 2017-01-19 13:37:48 expired
f24-build-7361167-686581 2017-01-19 11:24:55 expired
f24-build-7360808-686581 2017-01-19 07:39:26 expired